Tech Support Guy
jabberwocky's Avatar
jabberwocky jabberwocky is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2003
26-Jun-2003, 10:18 AM #4
solved
Solved; thanks!

This was the problem... (from url posted above)

"Correspondent Graeme J.W. Smith reported a more obscure cause of slow shutdown: In Win XP Professional, the Group Policy Editor has a security option to clear the pagefile at system shutdown. The same setting also forces the hibernation file to be wiped at shutdown. These processes take long enough that users may think that shutdown has hung. Since someone actually has to have set this policy, the problem will be pretty rare, but is worth mentioning. To change the setting, click Start | Run, type GPEDIT.MSC, click OK. Drill down to Computer Configuration | Windows Settings | Security Settings | Local Policies | Security Options. In the right pane, find “Shutdown: Clear virtual memory pagefile.” "