Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

All Other Software All Other Software
Search Search
Search for:
Tech Support Guy > > >

Carbonite Not Working


(!)

darthluke12694's Avatar
darthluke12694 darthluke12694 is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Nov 2011
Experience: Advanced
04-Nov-2011, 08:21 PM #1
Carbonite Not Working
I am having a serious problem with Carbonite. For months, Carbonite has been working great. But now, it barely works.

First, Carbonite always used to start when I turned on my computer. Now it no longer starts up automatically (and yes, it is set to start up with Windows in MSCONFIG).

I have to start up the program by clicking the Carbonite Info Center icon. It starts up like normal.

After about a half an hour, and after backing up a few files, Carbonite just stops working. Carbonite InfoCenter no longer opens up. Even if I end the process, and restart it, I can't get InfoCenter to open. Eventually though, InfoCenter opens up but all it says "Internet Explorer Cannot Display the Webpage".

The only way to fix that problem is to restart the computer, and go through this whole process again. I have tried everything to fix it. I have contacted Carbonite, but their customer service isn't the best. They told me to rest my HOSTS files, which I did, and it still doesn't work. They have escalated my problem, but am still waiting for help. I also have disabled my firewall, still doesn't work.

Does anyone know how to fix this problem? Thanks!

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 32 bit
Processor: Intel(R) Core(TM)2 CPU 6420 @ 2.13GHz, x64 Family 6 Model 15 Stepping 6
Processor Count: 2
RAM: 2046 Mb
Graphics Card: NVIDIA GeForce 7350 LE, 128 Mb
Hard Drives: C: Total - 297265 MB, Free - 152420 MB; D: Total - 7977 MB, Free - 896 MB; E: Total - 305242 MB, Free - 213489 MB; G: Total - 1430789 MB, Free - 968216 MB;
Motherboard: ASUSTek Computer INC., LEONITE
Antivirus: Norton Internet Security, Updated and Enabled
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
05-Nov-2011, 09:58 AM #2
Report it to Carbonite.
DaveA's Avatar
Computer Specs
Trusted Advisor with 11,387 posts.
 
Join Date: Nov 1999
Location: Renton, Washington
Experience: Advanced
05-Nov-2011, 10:17 AM #3
A update to Norton's may be a factor?
Have you checked the Options and Settings within Carbonite?
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
05-Nov-2011, 10:27 AM #4
Carbonite doesn't have much in the way of options and settings. I've been using it with Norton Internet Security for years. There's clearly something wrong with it, and Carbonite can interpret the log file.
darthluke12694's Avatar
darthluke12694 darthluke12694 is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Nov 2011
Experience: Advanced
05-Nov-2011, 10:37 AM #5
I have reported it to Carbonite. I'm just wondering if anyone knows how to fix it here while I'm waiting for a response. I'm pretty sure Norton isn't the problem. I've already allowed it throu Norton.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
carbonite, error, infocenter, problem

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2