Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

All Other Software All Other Software
Search Search
Search for:
Tech Support Guy > > >

Facebook messages freezing Windows Live Mail


(!)

sugerray50's Avatar
sugerray50 sugerray50 is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Apr 2012
05-Apr-2012, 01:04 PM #1
Facebook messages freezing Windows Live Mail
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz, Intel64 Family 6 Model 23 Stepping 10
Processor Count: 4
RAM: 3839 Mb
Graphics Card: NVIDIA GeForce 7100 / NVIDIA nForce 630i, 256 Mb
Hard Drives: C: Total - 596378 MB, Free - 519299 MB; F: Total - 953867 MB, Free - 849517 MB;
Motherboard: Acer, Aspire X1800
Antivirus: Kaspersky Internet Security, Updated and Enabled

I've been using Windows Live Mail for over a year now - and didn't have any problems with it crashing....until I had to reformat my computer.

Now, after reinstalling everything - nothing new that wasn't on there before, I'm getting this issue that when my Windows Live Mail program downloads a Facebook message, and I click on the message - my Windows Live Mail stops working (crashes) - says it has to shut down and is looking for a solution to the problem and then it restarts. Windows Live Mail Version 2011 (Build 15.4.3538.0513)

I've asked on MicroSoft answers for help - but they just tell me to put a rule on to send those emails to a new folder - but as I've told them - they are HTML emails - and rules don't work on those....

Just to be clear - Windows Live Mail does NOT crash when I open ANY other emails - it's only FACEBOOK emails....

Hoping someone can help!

Thanks
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,343 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
05-Apr-2012, 05:36 PM #2
Kaspersky could be blocking scripts from the Facebook server static.ak.fbcdn.net.

Check your antivirus and firewall settings.

Is Internet Explorer your default browser?

As a test, click Tools > Internet Options > Security.

Then, select the earth (Internet) icon.

Then select the Custom Level button.

Locate Scripting near the bottom of the list.

Under Active Scripting, select Disable, then hit OK.

Answer yes to the following confirmation box.

Hit OK to close the Internet Options window.

Finally, hit refresh on your browser window and JavaScript will be disabled, and so will the script error.

Unfortunately, you cannot stay in this mode to enjoy the Web.

http://forums.techguy.org/windows-xp/1045896-i-keep-getting-script-running.html

http://forums.techguy.org/windows-xp/1045196-solved-browser-script-srrors-multiple.html
__________________

Please read instructions and questions carefully, and reply in a timely manner... Thank you.

Why don't you just Google it?
If your problem is solved, please click on the Mark Solved button.

Last edited by Phantom010; 06-Apr-2012 at 11:01 AM.. Reason: typo
sugerray50's Avatar
sugerray50 sugerray50 is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Apr 2012
06-Apr-2012, 02:01 PM #3
I'm using Firefox.... and tried to follow those steps in Firefox - but once I got to options - got stuck
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,343 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
06-Apr-2012, 02:20 PM #4
Try disabling JavaScript in Firefox. (the link is for enabling but just do the opposite)

Have you checked your Kaspersky settings?
sugerray50's Avatar
sugerray50 sugerray50 is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Apr 2012
06-Apr-2012, 03:37 PM #5
I went into Kaspersky - but couldn't find anywhere for blocking script... (I'm such a techno wienee!)

I have

Java Deployment Toolkit 6.0.310.5 (NPRuntime Script Plug-in Library for Java(TM) Deploy

Java(TM) Platform SE 6 U31 6.0.310.5

Do I disable them both? Will that cause issues with sites I use, as well?
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,343 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
06-Apr-2012, 10:43 PM #6
Java and JavaScript are two different scripting languages. They have nothing to do with one another.

Follow the instructions in the link to disable JavaScript, not Java:

JavaScript in Firefox
sugerray50's Avatar
sugerray50 sugerray50 is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Apr 2012
07-Apr-2012, 02:08 PM #7
Ok - I get it for Firefox - but what does that have to do with my Windows Live Mail Program crashing when I'm downloading email onto my computer (it's not web based program - but like Outlook - runs on my computer - not through FireFox...)
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,343 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
07-Apr-2012, 03:50 PM #8
Because emails from Facebook contain links to Facebook. You could disable all email notifications from Facebook. That's definitely what I would do. If you enable those, you'll constantly receive annoying notifications.

It's like this forum. I do not use email notifications. If I need to check things on TSG, I'll simply come and log in.

The other thing that comes to mind is ad blocking. Are you blocking the ads in Windows Live Mail or in Firefox? Certain Firefox extensions can do that by blocking the right scripts (Adblock Plus, NoScript...). If it's blocking a script from Facebook, like the one called by the server static.ak.fbcdn.net, it could make everything freeze.

Last edited by Phantom010; 07-Apr-2012 at 06:26 PM..
sugerray50's Avatar
sugerray50 sugerray50 is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Apr 2012
10-Apr-2012, 02:52 PM #9
Unfortunately - I use FB for a business page - so not getting notifications is going to be just as big of a problem as getting them and crashing.

Quote:
The other thing that comes to mind is ad blocking. Are you blocking the ads in Windows Live Mail or in Firefox? Certain Firefox extensions can do that by blocking the right scripts (Adblock Plus, NoScript...). If it's blocking a script from Facebook, like the one called by the server static.ak.fbcdn.net, it could make everything freeze.
I still don't see how FireFox would be the problem - as the email is downloading onto my computer via Windows Live Mail - and not through webmail... I don't log into hotmail on my internet browser to check my mail - it automatically logs in and downloads onto my computer via Windows Live Mail (the same way I used to back with my computer had Outlook)....
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,343 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
10-Apr-2012, 03:09 PM #10
Quote:
Originally Posted by sugerray50 View Post
I still don't see how FireFox would be the problem - as the email is downloading onto my computer via Windows Live Mail - and not through webmail... I don't log into hotmail on my internet browser to check my mail - it automatically logs in and downloads onto my computer via Windows Live Mail (the same way I used to back with my computer had Outlook)....
When receiving a notification from Facebook, as far as I know, there are always links to click on, and possibly ads. So, there are possible active scripts in those email messages.

Did you try disabling JavaScript inside Firefox, as a test?
sugerray50's Avatar
sugerray50 sugerray50 is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Apr 2012
12-Apr-2012, 04:17 PM #11
I disabled it - but it totally screwed up what I needed to do on my web pages - so that's a no go...

I have no idea if it worked for the other issue....
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,343 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
12-Apr-2012, 04:51 PM #12
Disabling JavaScript is only a troubleshooting step. It's not a permanent fix. You now have to check if you're still having the problems with the emails from Facebook with JavaScript disabled. So don't re-enable it before testing the emails. This should already be over. The troubleshooting steps were quite quick and simple.

Last edited by Phantom010; 12-Apr-2012 at 05:24 PM..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
crash, email, email applications, facebook

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑