Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

All Other Software All Other Software
Search Search
Search for:
Tech Support Guy > > >

BFE wont turn on


(!)

razzi's Avatar
razzi razzi is offline
Member with 3 posts.
THREAD STARTER
 
Join Date: Jun 2012
23-Jun-2012, 01:55 PM #1
BFE wont turn on
i have been without internet for 4 months because BFE (base filtering engine) wont turn on, after visiting many sites and posts,i got to this point:
ive been working through services

all errors been solved but error 1059(circular service dependency was specified)
error 1059 effecting
#1BFE------------------------------------------------------------------------------------------------------------|
#2Windows firewall properties--------------------------------------------------------------- attempted to start using NT service\bfe
#3IPsec policy agent properties----------------------------------------------------------------| | | |
#4routing and remote access properties--------------------------------------------------------| | |
#5internet connection sharing properties--------------------------------------------------------------| |
#6IKE and AuthIP IPsec Keying modules properties------------------------------------------|

so could you please help,thanks
Frank4d's Avatar
Computer Specs
Trusted Advisor with 9,126 posts.
 
Join Date: Sep 2006
Location: So. California
24-Jun-2012, 06:18 AM #2
The error means BFE depends on another service to be running before it can start, and that service depends on BFE to be running before it can start.

If you look at properties for BFE, and click the Dependencies tab, it should show Remote Procedure Call (RPC). Under Remote Procedure Call it should show DCOM Service Process Launcher, and RPC Endpoint Mapper.

There should not be any other dependencies. Let us know if you see something different.
razzi's Avatar
razzi razzi is offline
Member with 3 posts.
THREAD STARTER
 
Join Date: Jun 2012
01-Jul-2012, 07:21 PM #3
i see that there is no RPC Endpintmapper,every thing else is there
razzi's Avatar
razzi razzi is offline
Member with 3 posts.
THREAD STARTER
 
Join Date: Jun 2012
06-Jul-2012, 05:38 PM #4
ive also noticed remote procedure call says it acts as the end point mapper
ssye894's Avatar
ssye894 ssye894 is offline
Member with 7 posts.
 
Join Date: Jul 2012
07-Jul-2012, 12:30 AM #5
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑