Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Solved: Streaming Video - Audio, no Video


(!)

beta7's Avatar
beta7 beta7 is offline
Computer Specs
Member with 20 posts.
THREAD STARTER
 
Join Date: Jan 2007
Experience: Advanced
28-Jul-2012, 01:13 PM #1
Solved: Streaming Video - Audio, no Video
Hello. I am trying to watch live video on nbcolympics.com. When I load a video, the advertisement comes up and plays, then when the streaming loads, the video goes black, but I can hear the audio .

Any suggestions? I'm running an intel i7 on Win7 ATI Mobility Radeon HD 58XX graphics card. I have tried upgrading my drivers, to no avail...
beta7's Avatar
beta7 beta7 is offline
Computer Specs
Member with 20 posts.
THREAD STARTER
 
Join Date: Jan 2007
Experience: Advanced
28-Jul-2012, 01:18 PM #2
I found the solution on another website - disabling hardware acceleration by right clicking on the video and going to 'settings' resolves this issue. Then the browser needs to be restarted.

Apparently its a fairly common problem with the current Flash build.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2