Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

All Other Software All Other Software
Search Search
Search for:
Tech Support Guy > > >

Solved: Google chrome not working


(!)

christadwani's Avatar
christadwani christadwani is offline
Member with 185 posts.
THREAD STARTER
 
Join Date: Dec 2012
26-Dec-2012, 11:06 AM #1
Solved: Google chrome not working
Hi, I have a problem with Google Chrome.
when I try running it, it doesn't open.
I uninstalled it a few times.
I tried finding a solution in the Google forums.
I have a Kaspersky antivirus and the pc is running on windows 8.
DaveA's Avatar
Computer Specs
Trusted Advisor with 10,612 posts.
 
Join Date: Nov 1999
Experience: Beginner
26-Dec-2012, 12:43 PM #2
Is your Windows 8 a upgrade or clean install?
Where did you get your copy of Windows 8 and what version is it?
christadwani's Avatar
christadwani christadwani is offline
Member with 185 posts.
THREAD STARTER
 
Join Date: Dec 2012
26-Dec-2012, 01:11 PM #3
actually it came with the pc it's not an upgrade and it was working perfectly until yesterday
christadwani's Avatar
christadwani christadwani is offline
Member with 185 posts.
THREAD STARTER
 
Join Date: Dec 2012
26-Dec-2012, 05:36 PM #4
if I run it as administrator it opens a grey screen
Attached Thumbnails
Solved: Google chrome not working-untitled.png  
Shoppingmonk's Avatar
Shoppingmonk   (Trinath) Shoppingmonk is offline
Computer Specs
Member with 4 posts.
 
Join Date: Dec 2012
Location: Bangalore
Experience: Intermediate
27-Dec-2012, 09:02 AM #5
clear the history and make it as default then try once
dvk01's Avatar
dvk01   (Derek) dvk01 is offline dvk01 is authorized to help remove malware.
Moderator & Malware Removal Specialist with 45,148 posts.
 
Join Date: Dec 2002
Location: Loughton, Essex, UK
27-Dec-2012, 09:34 AM #6
it is very possible that Kaspersky protection is blocking Chrome, because Chrome auto-updates and unless you tell Kaspersky that it is OK to allow it, KIS will block the new/changed program

Open Kaspersky settings & remove chrome from list of authorised or approved programs & then allow Kaspersky to find & re-allow it
__________________
Derek Microsoft MVP/Windows - Security | Thespykiller | How to protect yourself and other Security Advice
Find out all about the European Wild Hedgehog, what you can do to save it from extinction Hedgehog Rescue
christadwani's Avatar
christadwani christadwani is offline
Member with 185 posts.
THREAD STARTER
 
Join Date: Dec 2012
27-Dec-2012, 02:11 PM #7
Quote:
Originally Posted by Shoppingmonk View Post
clear the history and make it as default then try once
actually as you can see in my previous post : I CANT OPEN ANYTHING IT JUST SHOWS A GREY BLANK SCREEN

Quote:
Originally Posted by dvk01 View Post
it is very possible that Kaspersky protection is blocking Chrome, because Chrome auto-updates and unless you tell Kaspersky that it is OK to allow it, KIS will block the new/changed program

Open Kaspersky settings & remove chrome from list of authorised or approved programs & then allow Kaspersky to find & re-allow it
How? (my Kaspersky is Kaspersky Pure 2.0)
christadwani's Avatar
christadwani christadwani is offline
Member with 185 posts.
THREAD STARTER
 
Join Date: Dec 2012
27-Dec-2012, 02:28 PM #8
if I try installing chrome it shows on the taskbar but no icon or shortcut is shown in the folder or on desktop but if I run it as administrator it opens the grey screen and a shortcut appears in the folder and on desktop. but not working :/
dvk01's Avatar
dvk01   (Derek) dvk01 is offline dvk01 is authorized to help remove malware.
Moderator & Malware Removal Specialist with 45,148 posts.
 
Join Date: Dec 2002
Location: Loughton, Essex, UK
27-Dec-2012, 02:39 PM #9
turn Kaspersky off completely & see if Chrome works

I haven't used pure but normally with Kaspersky products, all you need to do is right click the icon in sys tray & select disable
christadwani's Avatar
christadwani christadwani is offline
Member with 185 posts.
THREAD STARTER
 
Join Date: Dec 2012
27-Dec-2012, 03:10 PM #10
I found the solution, it's not about Kaspersky, the problem was in compatibility.
it was set for windows xp service pack 3 but I changed it to windows 7 (the pc is windows 8).
Attached Thumbnails
Solved: Google chrome not working-chri.png  
dvk01's Avatar
dvk01   (Derek) dvk01 is offline dvk01 is authorized to help remove malware.
Moderator & Malware Removal Specialist with 45,148 posts.
 
Join Date: Dec 2002
Location: Loughton, Essex, UK
27-Dec-2012, 04:01 PM #11
have you tried running it without any compatibility settings
Chrome should be fully compliant with W8
christadwani's Avatar
christadwani christadwani is offline
Member with 185 posts.
THREAD STARTER
 
Join Date: Dec 2012
28-Dec-2012, 11:05 AM #12
yes I disabled the compatibility yesterday but I didn't have the time to post it but it works fine now
Attached Thumbnails
Solved: Google chrome not working-untitled.png  
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑