Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Solved: Cant open attachments


(!)

neary's Avatar
neary neary is offline
Member with 150 posts.
THREAD STARTER
 
Join Date: Jul 2005
Experience: Intermediate
17-Jan-2013, 06:25 PM #1
Solved: Cant open attachments
I am running XP and have MS Word 2002 installed.For a long time I couldnt open a lot of attachments, and got this error msg.
" This file does not have a program associated with it for performing this action. Create an association in the "Folder Options" control panel.

I forwarded the attachment across the street. my friend opened it and sent me the results.

Bottom line. He said,and proved that MSWord 1997-to2003 would'nt open it, but his 2010 version did. He sugested that I check around and see if there is something I can download that will let me open attachments like these.

The 100+$ for the new version of MS word could better be spent on my Great Grand Children.

Any Ideas---Any Help
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 31,754 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
17-Jan-2013, 06:44 PM #2
That probably means you're trying to open .docx documents. Older versions of Word, like yours, use the .doc extension.

You'll need to download and install the free Microsoft Office Compatibility Pack, and you should be all set to go.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑