Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

All Other Software All Other Software
Search Search
Search for:
Tech Support Guy > > >

Internet Explorer, Red X no pictures.


(!)

Jerry232's Avatar
Jerry232 Jerry232 is offline
Member with 70 posts.
THREAD STARTER
 
Join Date: Oct 2000
Location: USA
01-Dec-2004, 11:52 AM #1
Internet Explorer, Red X no pictures.
Hello,

On some sites where there are pictures I just get a blank box with a red X in the top left corner.

What would I have to do to see these pictures.

Thank you,
---Jerry---
toddsyr's Avatar
toddsyr toddsyr is offline
Member with 227 posts.
 
Join Date: Dec 2004
Location: Upstate NY
Experience: Learning more all the time
01-Dec-2004, 07:12 PM #2
I had the same problem awhile back. I believe I fixed MOST of the websites pic problems enabling cookies. However, I hate cookies. I recently switched to Mozzila Firefox for a browser, and no longer use Internet Explorer. Haven't had the red x in white box problem since. Also, have alot less other problems also. If you do switch, do a little reading on it too. DO NOT remove IE from your PC. T.
Jerry232's Avatar
Jerry232 Jerry232 is offline
Member with 70 posts.
THREAD STARTER
 
Join Date: Oct 2000
Location: USA
02-Dec-2004, 05:30 PM #3
Todd,

Thanks for the reply.

Will give it a try, where might I find Mozzila?

My cookies are enabled I believe.

---Jerry---
Bob Parks's Avatar
Bob Parks Bob Parks is offline
Member with 255 posts.
 
Join Date: Jan 2004
Location: Bloomsburg Pennsylvania
Experience: Beginner
02-Dec-2004, 05:46 PM #4
Using Google input Firefox. It will take you right there. There is an extension available for Firefox that loads IE for those websites that just insist.
Jerry232's Avatar
Jerry232 Jerry232 is offline
Member with 70 posts.
THREAD STARTER
 
Join Date: Oct 2000
Location: USA
02-Dec-2004, 08:42 PM #5
Bob,

Thanks for the reply.

The site (among others) I am having problems with is Fotogenetic.com. Trying to get some photographic curves used in digital photography.

Will try your suggestion, hope it works.

---Jerry---
toddsyr's Avatar
toddsyr toddsyr is offline
Member with 227 posts.
 
Join Date: Dec 2004
Location: Upstate NY
Experience: Learning more all the time
03-Dec-2004, 12:34 AM #6
Sorry I didn't get back to you sooner. Had to work etc. I tried fotogenetic.com and photogenetic.com in Mozilla Firefox and Internet Explorer. Neither browser could locate the web page. http://www.spreadfirefox.com/ is a link for Mozilla Firefox, in case you didn't locate it yet. On left side of the page, click on " Get Firefox". That should work for you. I tried to access that site you were having the problems with just to see if Firefox would display the images or the red x's. As I said, I couldn't even open the pages, it said it wasn't found. After doing a Google search for the site, I found this link: http://www.vurtx.com/gallery.htm
Mozilla Firefox correctly displayed all the images I tried, as did Internet Explorer. All I can remember when I had the same problem as you was I couldn't find ANY help with it. As previously stated, when I enabled cookies, it fixed alot of the web pages that were acting this way. I'm taking a shot in the dark on this, but try recording all of your security settings in Internet Explorer, then change them all to the defaults. Then try your website. Make sure to put your security settings back how you had them before. I'm not well versed with PC problems, I only know what I've had to do to keep mine going.
Jerry232's Avatar
Jerry232 Jerry232 is offline
Member with 70 posts.
THREAD STARTER
 
Join Date: Oct 2000
Location: USA
03-Dec-2004, 01:57 PM #7
Todd,

My mistake, I should have given you one of the pages where I'm getting the Red X.

It is: http://fotogenetic.dearingfilm.com/h...se_a_lens.html

If you get a chance to try the above site I would be interested in knowing if you get the Red X's.

Thanks again for the help.
---Jerry---
Jerry232's Avatar
Jerry232 Jerry232 is offline
Member with 70 posts.
THREAD STARTER
 
Join Date: Oct 2000
Location: USA
03-Dec-2004, 02:01 PM #8
Todd,

Forgot, there are a bunch of the X's in the middle and near the end of the message.

---Jerry---
Jerry232's Avatar
Jerry232 Jerry232 is offline
Member with 70 posts.
THREAD STARTER
 
Join Date: Oct 2000
Location: USA
03-Dec-2004, 02:54 PM #9
Bob,

Thank you very much for the information.

---Jerry---
Jerry232's Avatar
Jerry232 Jerry232 is offline
Member with 70 posts.
THREAD STARTER
 
Join Date: Oct 2000
Location: USA
03-Dec-2004, 02:58 PM #10
Todd,

Tried your suggestion on making security changes in I E but still get the red X's???

Mozilla Firefox, is that just a single application or is it a complete program?

---Jerry---
toddsyr's Avatar
toddsyr toddsyr is offline
Member with 227 posts.
 
Join Date: Dec 2004
Location: Upstate NY
Experience: Learning more all the time
16-Dec-2004, 11:03 AM #11
Somehow my last reply to you didn't make it to here, sorry. Mozzilla Firefox is a browser you would use instead of Internet Explorer. I wish someone with more PC expertise would kick in on this discussion. As I stated before, when I enabled cookies, it got rid of MOST of my red x problem. A few weeks after that, my hard drive had become noticably corrupted. Viruscans found nothing, might have been due to old age. Hard drive was 5 years old, and had alot of use. I replaced the hard drive, upgraded from Windows 98 to 98 SE, and switched from using Internet Explorer to Mozilla Firefox. While I was at it, I also replaced my 5 year old video card. I have had no red x problem since then, at all. I'm assuming you have run a thorough scan disk, checked for viruses, spyware etc. If all else fails for you, save anything valuable in your PC to a disc, ( burn it) and re-install Windows after doing a good virus scanning. If that doesn't fix it, maybe a problem with your video card??? File associations??? Just a guess.
Jerry232's Avatar
Jerry232 Jerry232 is offline
Member with 70 posts.
THREAD STARTER
 
Join Date: Oct 2000
Location: USA
16-Dec-2004, 03:28 PM #12
Todd,

Thank you very much for the additional information. Will try them all.

I notice a lot of people are also having this problem, wish there was an easier solution

---Jerry---
toddsyr's Avatar
toddsyr toddsyr is offline
Member with 227 posts.
 
Join Date: Dec 2004
Location: Upstate NY
Experience: Learning more all the time
17-Dec-2004, 01:49 AM #13
No problem Jerry. Always glad to help as best as I can. Unfortunately, sometimes I can't do enough, such as in your case. When and if you find a solotion to the " red x " problem, PLEASE be sure and post it here. As you say, many others are having the same problem. I guess we both gathered that by the number of folks who've viewed this thread. Even though we both have or had the same problem, I'm wondering if maybe it's more than one cause for it. As I stated before, my PC is 5 years old, and I've had to solve many issues over time. More than one were graphics related. One other thing you may wish to try before doing a Windows re-install. I can't remember the issue at the time,but it was graphics related. Whatever the problem was, I remedied it by uninstalling the latest drivers for my video card, and used the ones it came with on the software disk. The older drivers didn't cause the problem that the newer ones did. Go figure. I guess that's what can happen when you use an antique, lol. good luck, and keep me ( and everyone else viewing ) posted on your results, T.
Jerry232's Avatar
Jerry232 Jerry232 is offline
Member with 70 posts.
THREAD STARTER
 
Join Date: Oct 2000
Location: USA
17-Dec-2004, 10:52 AM #14
Todd,

If I ever get it fixed I will let all know.

Thanks,
---Jerry---
brindle's Avatar
Member with 3,513 posts.
 
Join Date: Jun 2002
Location: Always in Seattle
17-Dec-2004, 11:03 AM #15
goto
internet options
advanced
scroll down to mulitimedia
see if the show pictures is checked.
also look for disable script debugging and see if that is ticked

SYMPTOMS
When you open a Web page, one or more pictures (graphics or images) may not be displayed. Instead, a red X, or a placeholder, may appear in place of the images.

CAUSE
This behavior can occur if one of the following conditions is true:

The Web page includes an image type that is not supported by Internet Explorer.
The Show Pictures check box is not selected on the Advanced tab of the Internet Options dialog box, or the Toggle Images.exe Web accessory was used to disable images in Internet Explorer.

RESOLUTION
To troubleshoot this issue, follow these steps. After each step, check to see if the issue is resolved. If the issue still occurs, continue troubleshooting with the next step:

Right-click the red X or placeholder for the image, and then click Properties. Verify that the image type is supported by Internet Explorer by examining the Type or Address (URL) values in the Properties dialog box. For example, a Graphics Interchange Format (GIF) file will list GIF Image for Type and the Address (URL) ends with .gif. Internet Explorer displays images with an .art, .wmf, .emf, .png, .mov, .xbm, .avi, .mpg, .gif, .jpg, .mpeg, and .bmp extensions.

Start Internet Explorer.
If you have the Toggle Images.exe Web accessory installed, click the Toggle Images.exe link on the Links toolbar to turn on images.

Verify that Show Pictures has not been turned off in Internet Explorer:
On the Tools menu, click Internet Options.
Click the Advanced tab, and then verify that the Show Pictures check box is selected under Multimedia.
Click OK.

Make sure scripting, ActiveX controls, cookies, and Java applets are enabled in Internet Explorer. To do so, follow these steps:
On the Tools menu, click Internet Options.
Click the Security tab, and then click Default Level (if it is available) for the zone which contains the Web page (for example, Internet).

If you are using Internet Explorer 6, click the Privacy tab, and then click Default (if it is available).
If you are using a third-party Internet security, firewall, or cookie blocking program, contact the manufacturer of the program for information about how to enable scripting, ActiveX controls, cookies, Java applets, advertisements, and HTTP referral information.

http://service1.symantec.com/SUPPORT...01021911022836

http://service1.symantec.com/SUPPORT...00031311301136

If you access the Internet through a local area network (LAN), contact the administrator of your LAN to verify that scripting, ActiveX controls, cookies, Java applets, advertisements, and HTTP referral information are not blocked by a firewall or other security features on the network.

Start Internet Explorer.
On the View menu, point to Encoding. If a check does not appear next to Auto-Select, click Auto-Select.
On the View menu, point to Encoding, and then click the appropriate language for the Web page that you are trying to view. For example, if the Web page is in English (United States), click Western European (ISO) or Western European (Windows). If the required language is not available on the View menu, follow these steps to add it:
On the Tools menu, click Internet Options.
Click Languages, and then click Add.
Click the appropriate language, and then click OK.

If the problem is not resolved, a file or registry key required to display the Web page with the appropriate character set may be missing or damaged. To resolve this problem, restore Windows from a complete system backup or reinstall (or repair) Windows. If you are running Microsoft Windows Millennium Edition or Microsoft Windows XP, you may be able to resolve this issue without restoring or reinstalling Windows by using the System Restore utility to return your computer to a previous working state, For additional information about how to use System Restore in Windows Millennium Edition, click the following article number to view the article in the Microsoft Knowledge Base:

267951 Description of the System Restore Utility in Windows Millennium Edition
For additional information about how to use System Restore in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:

306084 HOW TO: Restore the Operating System to a Previous State in Windows XP
Note that in some cases you may also be able to resolve this problem by manually editing the registry. For example, if the28591 String value is missing from the following registry key, a Web page that is encoded for the Western European (ISO) code page might not display any images:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage
The value for this registry key should be set to the name of the appropriate code page file in your Windows\System or Windows\System32 folder. For the Western European (ISO) code page, this value should be either Cp_28591.nls (Windows 98, Windows Millennium Edition) or C_28591.NLS (Windows NT 4.0, Windows 2000, Windows XP).
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑