Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

All Other Software All Other Software
Search Search
Search for:
Tech Support Guy > > >

Red "X" in corner of blank images


(!)

DCM1519's Avatar
Member with 1,140 posts.
THREAD STARTER
 
Join Date: Mar 2005
Experience: Intermediate
24-Dec-2007, 05:02 PM #1
Red "X" in corner of blank images
For the last year or so, I have been seeing a red "X" in corner of blank images. By clicking "properties", it says that they are http files.

How do I find something that will open these when they appear?

Thanks
daniel_b2380's Avatar
Member with 2,391 posts.
 
Join Date: Jan 2003
Location: mid-atlantic
24-Dec-2007, 06:59 PM #2
Google is your friend

http://www.google.com/search?hl=en&q...+no+picture%22

http://www.hpdretired.com/screenprin...sletterid=3824

Houston Police Retired Officers Association
Getting Rid of the RED X

June 22, 2007
Computer Tip

Q:
All I'm ever able to see is that red X. It's in my e-mail, in my Web browser, it's everywhere. Why can't I see any pictures? Please help me!

A:
Alright, now I know we've run this tip before, but in the last couple of weeks, I have been getting an umpteen amount of e-mails and phone calls about this very thing. And after thinking about it for awhile, I've come to the realization that a lot of you are still having trouble with the dreaded red X. So, I knew it would be best if I put this tip in the newsletter again. Here you go!

One of the main areas that people see the red X is in their e-mail. If you use Outlook Express and are having trouble seeing pictures in your e-mails, open it up and go to Tools, Options and choose the Security tab. Make sure the "Block images and other external content in HTML e-mail" box is unchecked. Now, if you are sending an e-mail and people have been complaining to you about the pictures not showing up, try this: open up OE and go to Tools, Options, Send tab. Under the "Mail Sending Format," make sure HTML is selected and then click on the HTML Settings button. In there, make sure the "Send pictures with messages" box is checked. That should solve your e-mail issues.

Now, if you are having trouble seeing images in Internet Explorer, go to Tools, Internet Options and click on the Advanced tab. Look for the Multimedia section and make sure the box that says "Show Pictures" is checked. For Firefox, go to Tools, Options and click on the Content icon. Make sure the "Load images automatically" box is checked as well.

Another cause may be that your browser security settings are set too high, which prevents you from accessing the Web site that handles the images. To fix this In IE, go to Tools, Internet Options, choose the Security tab and click on the Default Level button. Make sure your settings are somewhere around the medium level.

Another cause could be your antivirus or firewall settings. Look for a setting that says "Disable Web bugs" and make sure it is turned off. This should allow all the images to pass through so you can see them clearly.

There are also a couple of other more simple reasons why your images may be blocked. One is that you're looking at a Web site that is busy or temporarily shut down or offline. A Web host could also be working on certain things on the site, causing the images to be down. If everything else we've discussed above is set correctly and you're still not seeing the images, this might just be your problem. Just try the site again later. That's all you can really do. Also, when you're trying to view images on a Web site or in your e-mail, make sure you are actually connected to the Internet, because they will not show up if you're not online.

If you're still having trouble with the red X even after all of that, here's one more thing you can try. Read here for all the details. So, if you've been having trouble with the red X, hopefully one of these solutions will help you in fixing this awful predicament once and for all. Good luck!
DCM1519's Avatar
Member with 1,140 posts.
THREAD STARTER
 
Join Date: Mar 2005
Experience: Intermediate
24-Dec-2007, 09:00 PM #3
Daniel

Thanks for the response. It is excellent.

Unfortunately, I am using Outlook 2003 and the settings do not correspond so I guess that I will have to live with this problem for a while.
Mr. Newton's Avatar
Computer Specs
Member with 12,921 posts.
 
Join Date: Aug 2006
Location: Kawartha Lakes
Experience: always learning
24-Dec-2007, 09:05 PM #4
Quote:
Originally Posted by dmullen View Post
For the last year or so, I have been seeing a red "X" in corner of blank images. By clicking "properties", it says that they are http files.

How do I find something that will open these when they appear?

Thanks
u may have show images turned off in options.go 2 tools,scroll down 2 options,click on content & check load images automatically..try that,,
daniel_b2380's Avatar
Member with 2,391 posts.
 
Join Date: Jan 2003
Location: mid-atlantic
25-Dec-2007, 11:45 AM #5
dmullen,
you're welcome sir,
sorry that didn't work,
hey, thought,
do you use a 'hosts' file?
i keep my browser settings pretty tight and with the hosts file,
and other settings,
the dreaded x is fairly common,
hang in there though,
someone else may just pop in with an answer,
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2