Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

All Other Software All Other Software
Search Search
Search for:
Tech Support Guy > > >

Incredimail Problem


(!)

Loopygram's Avatar
Loopygram Loopygram is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Jan 2008
Experience: Intermediate
01-Jan-2008, 08:17 PM #1
Angry Incredimail Problem
I have used Incredimail for many years now and when I updated to the newest version (3295) I have been having problems with trying to reply to, forward or write new messages. Every time I put my cursor into the body of the email I get this message "Incredimail Tray Application has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available"
I am running windows vista and yes Incredimail is supposed to be compatible. I had no problems with the earlier versions that weren't Vista compatible. Go figure. Any help would be appreciated because Incredimail sure can't seem to help. Thank you

Loopygram
rka0's Avatar
Computer Specs
Account Disabled with 1,281 posts.
 
Join Date: Oct 2007
Location: uk
Experience: Beginner
03-Jan-2008, 12:45 PM #2
Hello Loopygram. have a look at incredimail support just follow the link.
http://www.incredimail.com/english/h...t_contact.html
Good Luck.
Loopygram's Avatar
Loopygram Loopygram is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Jan 2008
Experience: Intermediate
03-Jan-2008, 10:28 PM #3
Been there done that
I've been in touch with them several times and they give me no help at all.
I'm a VIP member but they tend to ignore me anyway. Their solutions are ridiculous. Not sure who they hire. Thanks anyway for the help.
rka0's Avatar
Computer Specs
Account Disabled with 1,281 posts.
 
Join Date: Oct 2007
Location: uk
Experience: Beginner
04-Jan-2008, 04:09 AM #4
Hello Loopygram. OK have a look here you may find something.
http://uk.search.yahoo.com/search?ei...oting&ei=UTF-8
Coolmint's Avatar
Coolmint Coolmint is offline
Computer Specs
Junior Member with 2 posts.
 
Join Date: May 2008
Experience: Intermediate
27-May-2008, 02:01 PM #5
Does anyone have a solution to this problem? I am experiencing exactly the same thing. Upgrading to the latest version of Incredimail has made no difference whatsoever.
good grief's Avatar
good grief good grief is offline
Computer Specs
Member with 500 posts.
 
Join Date: Aug 2007
Location: New Zealand
Experience: Beginner
27-May-2008, 04:56 PM #6
I ended up reinstalling my whole OS (Vista) because of the latest version of Incredimail, about two weeks ago. It was far worse than the older version I had installed ages ago. It slowed down my system to a crawl, and caused other problems. Un-installing didn't fix everything, neither did a system restore. After removing every entry I could find in the registry, there was a tiny improvement, but re-installing was the only way to really fix it.

My friend on XP said it filled her computer with viruses, so The first thing I'd suggest, if you haven't already done so, is doing a scan to make sure that isn't part of the problem. Perhaps a free on line scan too if you're not on dialup

I think this programme is really bad news. Sorry I can't be any more help.
Coolmint's Avatar
Coolmint Coolmint is offline
Computer Specs
Junior Member with 2 posts.
 
Join Date: May 2008
Experience: Intermediate
27-May-2008, 05:07 PM #7
Much the same with me. I tried several restore points and eventually crashed Internet Explorer and corrupted the OS. Reistalled Vista complete and that works together with IE, but still the same problem with Incredimail. Spybot doesn't find any significant problems.
good grief's Avatar
good grief good grief is offline
Computer Specs
Member with 500 posts.
 
Join Date: Aug 2007
Location: New Zealand
Experience: Beginner
28-May-2008, 04:55 AM #8
My friend and I both went for different email progs. She went with Thunderbird, and I went with live mail. I really don't know that there's much you can do to put Incredimail right. You may have to try something else.

Edit: my friend has reminded me that one of the viruses she got from Incredimail hides in system restore. Bit Defender found it for her.You can download a free trial of it here I think:

http://www.bitdefender.co.nz/08_prod..._antivirus.php

I hope you can get things sorted

Last edited by good grief; 28-May-2008 at 05:15 AM..
catmom112's Avatar
catmom112 catmom112 is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: Apr 2008
Experience: I know enough to stumble through
20-Jul-2008, 08:33 AM #9
I also have used incredimail for years but when I went to Wins XP I could no longer open attachments. I finally dumped it and have gone back to earthlink mail box but this is sooo boring because I do not have the back grounds / papers nor icons.
Rich-M's Avatar
Computer Specs
Member with 22,220 posts.
 
Join Date: May 2006
Location: Eastern Pa
Experience: Advanced
20-Jul-2008, 09:28 AM #10
Outlook Express has backgrounds just not all the icons and sounds....I used that program for a while but things began to happen I I dumped it because I thought spyware was accessing my system as well.
VistaRookie's Avatar
Computer Specs
Senior Member with 1,956 posts.
 
Join Date: Apr 2008
Location: Outside of Detroit
Experience: Intermediate
20-Jul-2008, 10:49 AM #11
Quote:
Originally Posted by Rich-M View Post
Outlook Express has backgrounds just not all the icons and sounds....I used that program for a while but things began to happen I I dumped it because I thought spyware was accessing my system as well.
Actually OE does have the option to include sound. On the new email:
Format->Background->picture/color/sound

Emoticons are easy enough too - just have to have some on your hard
drive and embed them. There is no reason to use Incredimail.
Rich-M's Avatar
Computer Specs
Member with 22,220 posts.
 
Join Date: May 2006
Location: Eastern Pa
Experience: Advanced
20-Jul-2008, 11:25 AM #12
Quote:
Originally Posted by VistaRookie View Post
Actually OE does have the option to include sound. On the new email:
Format->Background->picture/color/sound

Emoticons are easy enough too - just have to have some on your hard
drive and embed them. There is no reason to use Incredimail.
Good points it's been a few years since I used OE and I forgot that. Damn shame they killed it for Vista.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2