Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

All Other Software All Other Software
Search Search
Search for:
Tech Support Guy > > >

My screen (still) comes in sideways.


(!)

axeman61's Avatar
axeman61 axeman61 is offline
Member with 414 posts.
THREAD STARTER
 
Join Date: Mar 2003
01-May-2008, 10:19 PM #1
My screen (still) comes in sideways.
This problem actually started last year, after this board helped me with a spyware infection. One out of every 3 times my computer boots up, the screen comes in rotated 90 degrees counterclockwise. To fix it, I right-click the desktop, go to "graphics options," go to "rotation" (which is, BTW, the only option there, which is kind of suspicious), and click "normal." I didn't really pay this mind because I was in college classes and had bigger problems than a 10-second fix. Also, trojan/virus searches didn't turn up anything. I'm starting to think it's not spyware, but a setting that got fudged after fixing up the spyware infection from last year that's doing this.

Not a real problem, but one I want fixed if the answer is easy.

My computer is Dell Dimension 4700 desktop with Windows XP (w/SP2).

My graphics card is Intel(R) 82915G/GV/910GL Express Chipset Family. I know that's weird, but I copied it from a diagnostic tool. The computer's processor is an Intel Pentium 4.
muppy03's Avatar
Senior Member with 1,879 posts.
 
Join Date: Jun 2006
Location: Australia
Experience: gettin there
02-May-2008, 08:27 AM #2
press ctrl alt then the up arrow. Ctrl alt and down arrow makes it upside down and ctrl alt and left or right arrow puts it on its side.
axeman61's Avatar
axeman61 axeman61 is offline
Member with 414 posts.
THREAD STARTER
 
Join Date: Mar 2003
02-May-2008, 12:54 PM #3
This is consistent, and it goes beyond ctrl fixes.

Also, none of those work.

This time, after setting the screen to normal, The desktop display was a little too small for the monitor and I had to make it bigger. What setting in windows, when hit like this, would flip the screen?
axeman61's Avatar
axeman61 axeman61 is offline
Member with 414 posts.
THREAD STARTER
 
Join Date: Mar 2003
08-May-2008, 09:15 AM #4
Sorry to bring this back up, but I figured it was better than starting a new thread on the same thing.

I've figured out that it was the Intel chipset's graphics driver program doing this. I went into it through graphics options (right-click on desktop > graphics options) and turned "allow rotation" off.

But now every time the computer boots up, it's in 800x600 mode. I switch out of that with Windows. Is there any way to "cut off" this Intel Program from editing the desktop look? I was fine with the way Windows did it.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑