Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

All Other Software All Other Software
Search Search
Search for:
Tech Support Guy > > >

Solved: Skype using 100% CPU


(!)

Johnnyb2306's Avatar
Johnnyb2306 Johnnyb2306 is offline
Computer Specs
Member with 25 posts.
THREAD STARTER
 
Join Date: Jan 2009
Experience: Intermediate
11-Jan-2009, 11:03 AM #1
Solved: Skype using 100% CPU
Hi. I wonder if anyone can help me. I got a new Dell inspiron 1525 for Christmas, and am having a great time getting to know it. However, i'm sad to see i'm still having the same problem with Skype that i had on my last computer - namely, when I run Skype, it uses 100% of my CPU, making it difficult to use other programs at the same time. I know this isn't supposed to happen, and have read various potential solutions on different websites, but can't find a definitive answer about how to solve this. I'll be extremely grateful for any help, as I use skype everyday to talk to my fiancee.
Thanks,
John

My specs are:
Windows Vista Home Premium Service Pack 1
Dell Inspiron 1525
Celeron CPU 550 @ 2.00 GHz
Memory 2.00 GB
System Type 32 Bit Operating System
karbo's Avatar
Computer Specs
Account Disabled with 2,239 posts.
 
Join Date: Sep 2003
Location: Quebec, Canada
Experience: Getting there...
11-Jan-2009, 11:44 AM #2
Software limitations
These program are known for causing problems, so if, please shutdown.
The most common reason that Skype uses 100% CPU is the programs incompatibility with other software components often installed on PCs. For example programs such as
Antivirus NOD32,
recording software TotalRecorder,
network monitoring software like Netlimiter and
network "anonymizers" like
Steganos Internet Anonymizer 5.0
ZoneAlarm
SpySweeper
have been identified as causing problems when run simultaneously with p2p/voip software such as Skype.

Also, be sure to turn off Windows XP speech recognition feature.
The speech recognition engine kicks in when you begin a call and can cause your CPU to run at 100%.

Turn off the speech recognition by opening the Control Panel and selecting
Regional and Language Options. On the Languages tab, under Text services and input languages, click Details. Under Installed services, click Voice Recognition under the language you are using, and then click Remove.
Johnnyb2306's Avatar
Johnnyb2306 Johnnyb2306 is offline
Computer Specs
Member with 25 posts.
THREAD STARTER
 
Join Date: Jan 2009
Experience: Intermediate
11-Jan-2009, 11:59 AM #3
Hi Karbo. Thanks for your reply.

I'm not running any of the applications you listed. I use Avast antivirus, Comodo firewall, spybot (with teatimer) and spyware blaster. Could any of these be the culprit?

I had a look at the speech recognition feature in Vista, but as it is asking me to configure it, i'm guessing it's not enabled. Obviously, the way you set this up differs from XP.
karbo's Avatar
Computer Specs
Account Disabled with 2,239 posts.
 
Join Date: Sep 2003
Location: Quebec, Canada
Experience: Getting there...
11-Jan-2009, 12:01 PM #4
Maybe Comodo?
karbo's Avatar
Computer Specs
Account Disabled with 2,239 posts.
 
Join Date: Sep 2003
Location: Quebec, Canada
Experience: Getting there...
11-Jan-2009, 12:08 PM #5
What's your version of Skype?
Johnnyb2306's Avatar
Johnnyb2306 Johnnyb2306 is offline
Computer Specs
Member with 25 posts.
THREAD STARTER
 
Join Date: Jan 2009
Experience: Intermediate
11-Jan-2009, 12:32 PM #6
It's version 3.8.0.180
Johnnyb2306's Avatar
Johnnyb2306 Johnnyb2306 is offline
Computer Specs
Member with 25 posts.
THREAD STARTER
 
Join Date: Jan 2009
Experience: Intermediate
13-Jan-2009, 02:01 PM #7
As for Comodo, I had the same problem with Skype on my old computer, which uses ZoneAlarm.
karbo's Avatar
Computer Specs
Account Disabled with 2,239 posts.
 
Join Date: Sep 2003
Location: Quebec, Canada
Experience: Getting there...
13-Jan-2009, 05:24 PM #8
Perhaps you should try the program after shutting down your firewall.
Johnnyb2306's Avatar
Johnnyb2306 Johnnyb2306 is offline
Computer Specs
Member with 25 posts.
THREAD STARTER
 
Join Date: Jan 2009
Experience: Intermediate
15-Jan-2009, 05:37 PM #9
Thanks. I will try that and see if it helps.
Johnnyb2306's Avatar
Johnnyb2306 Johnnyb2306 is offline
Computer Specs
Member with 25 posts.
THREAD STARTER
 
Join Date: Jan 2009
Experience: Intermediate
15-Jan-2009, 08:44 PM #10
Ok, I tried shutting down Comodo, and my CPU usage dropped to between 45 and 82%, which is great. Is it possible to configure Comodo so that it won't clash with Skype?
karbo's Avatar
Computer Specs
Account Disabled with 2,239 posts.
 
Join Date: Sep 2003
Location: Quebec, Canada
Experience: Getting there...
15-Jan-2009, 11:27 PM #11
I'm not familiar with Comodo settings. But there has to be a way to configure it so Skype can become a trusted application. You can try to make it less restrictive while you're using Skype.
Johnnyb2306's Avatar
Johnnyb2306 Johnnyb2306 is offline
Computer Specs
Member with 25 posts.
THREAD STARTER
 
Join Date: Jan 2009
Experience: Intermediate
17-Jan-2009, 07:21 AM #12
Thanks. I'll try to find out how to configure Comodo. It's a lot more complicated than Zone Alarm.
Johnnyb2306's Avatar
Johnnyb2306 Johnnyb2306 is offline
Computer Specs
Member with 25 posts.
THREAD STARTER
 
Join Date: Jan 2009
Experience: Intermediate
22-Jan-2009, 04:40 PM #13
Ok, I found out how to configure Comodo effectively. Unfortunately, it did not solve my problem of Skype causing my CPU to run at 100%. I uninstalled Comodo, and installed the PCTools firewall, which doesn't seem as good, but at least I can use Skype now without my computer giving trouble. The CPU is now between 55% and 85% with firefox running. So far, so good!

Thanks for your help, Karbo.
karbo's Avatar
Computer Specs
Account Disabled with 2,239 posts.
 
Join Date: Sep 2003
Location: Quebec, Canada
Experience: Getting there...
22-Jan-2009, 04:55 PM #14
Quote:
Originally Posted by Johnnyb2306 View Post
Ok, I found out how to configure Comodo effectively. Unfortunately, it did not solve my problem of Skype causing my CPU to run at 100%. I uninstalled Comodo, and installed the PCTools firewall, which doesn't seem as good, but at least I can use Skype now without my computer giving trouble. The CPU is now between 55% and 85% with firefox running. So far, so good!

Thanks for your help, Karbo.
Your welcome!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑