Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

All Other Software All Other Software
Search Search
Search for:
Tech Support Guy > > >

Can't find 'Scanner and Camera Wizard' in my xp


(!)

stfu05's Avatar
stfu05 stfu05 is offline
Member with 14 posts.
THREAD STARTER
 
Join Date: Jan 2008
27-Sep-2009, 03:16 PM #1
Can't find 'Scanner and Camera Wizard' in my xp
Hey guys!

I went to Start--->Programs--->Accessories and there isn't the 'Scanner and Camera Wizard'.
I've also tried to search it and the search found nothing.

What can I do?

Tnx in advance!
BLT's Avatar
BLT BLT is offline
Member with 32 posts.
 
Join Date: Aug 2009
Experience: Tech Support Engineer UK
27-Sep-2009, 03:38 PM #2
Try this;

Make sure your scanner or camera is plugged in then
Go to Start -> Run type in;

wiaacmgr.exe

Press Enter or click OK

See if that brings up the wizard...

Cheers
stfu05's Avatar
stfu05 stfu05 is offline
Member with 14 posts.
THREAD STARTER
 
Join Date: Jan 2008
27-Sep-2009, 04:28 PM #3
ok, tnx for the reply...
i've tried to do what you said and the result was "There is not scanner or camera connected... "
But I don't understand one thing - i've got 2 more computers at home with win xp that are not connected to a camera or scanner, and i have the 'Scanner and Camera Wizard' under Start---> ....

Is there an explanation?
BLT's Avatar
BLT BLT is offline
Member with 32 posts.
 
Join Date: Aug 2009
Experience: Tech Support Engineer UK
27-Sep-2009, 04:45 PM #4
Hi, that shows the wizard itself has not gone missing, It could just be that somebody removed the shortcut from your machine? I'm not actually at a windows machine and cant remember if it's a default shortcut.

You can re-create the shortcut by pointing at the executable above.

Cheers
Posted via Mobile Device
Noyb's Avatar
Noyb   (Jay) Noyb is online now Noyb is a Trusted Advisor with special permissions.
Computer Specs
Trusted Advisor with 19,368 posts.
 
Join Date: May 2005
Location: Kokomo, IN
28-Sep-2009, 01:02 PM #5
Quote:
Originally Posted by stfu05 View Post
... "There is not scanner or camera connected"...
Sounds to me like the Twain driver for the scanner is not installed ...
the Scanner is not connected and turned on ... or it's Broke.
Noyb's Avatar
Noyb   (Jay) Noyb is online now Noyb is a Trusted Advisor with special permissions.
Computer Specs
Trusted Advisor with 19,368 posts.
 
Join Date: May 2005
Location: Kokomo, IN
28-Sep-2009, 01:15 PM #6
In the attached zip file ..
You will find the shortcut to the Scanner n Camera Wizard

You can drag this Shortcut to your desktop .. and see if it works.

You can also drag it back to...
Programs ► Accessories ▼ Scanner n Camera Wizard .... To replace the missing shortcut
Attached Files
File Type: zip Scanner and Camera Wizard.zip (564 Bytes, 1004 views)
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 57,384 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
28-Sep-2009, 03:54 PM #7
Did you look in System Tools?

--------------------------------------------------------------

Is "Scanners And Cameras" in the Control Panel?

---------------------------------------------------------------
orbliveguy's Avatar
orbliveguy orbliveguy is offline
Junior Member with 4 posts.
 
Join Date: Sep 2009
Experience: Beginner
29-Sep-2009, 05:53 PM #8
I too have the same issue that the camera wizard is empty in the control panel and does not automatically pop-up when I plug in my camera like it used to. I recently (5 days ago) removed the Total Security/Antivirus Pro_2010 virus with AVG, combofix, and MBAM. The virus seems to be gone but I noticed that when I do a scan with Avast it comes up with 44 files that it is unable to scan: "The system cannot find the specified path". The files are all located in WINDOWS\ and most of them have duplicate file names at the end of the path ie. WINDOWS\addins\addins. I also see that one of those files says "connection wizard" in it. When I go to my C: drive under the listed file paths there is no file/folder. I'm assuming this is all tied to this virus. How do I find out where those files are or went to fix these issues?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑