Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

All Other Software All Other Software
Search Search
Search for:
Tech Support Guy > > >

Solved: Family Tree Maker Thumbnails


(!)

commonsense's Avatar
commonsense commonsense is offline
Computer Specs
Member with 32 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Beginner
28-Nov-2009, 09:43 PM #16
Family Tree Maker Thumbnails
I took your advice and am using screen capture software.
The files I have attached are an individual's who I show in the Media Collection and in Explore. As you can see all the thumbnails are in the Person's file (attachment 1) when I first open FTM. When I go to the Media Collection (attachment 2) most of the thumbnails change to generic icons. Then if I go back to the Person's file all the thumbnails are generic icons (attachment 3). When I look at the same thumbnails using Explore (attachment 4) the thumbnails are all there, not generic icons. The file name for the individual is Menachem Arie - Max- Stern.jpg. The caption name below his thumbnail in the Person file is Menachem Arie (Max) Stern.

Do you understand my problem now? Can you help or do you know the solution?
Attached Thumbnails
Solved: Family Tree Maker Thumbnails-screenhunter_02-nov.-28-20.05.gif   Solved: Family Tree Maker Thumbnails-screenhunter_03-nov.-28-20.09.gif   Solved: Family Tree Maker Thumbnails-screenhunter_04-nov.-28-20.10.gif   Solved: Family Tree Maker Thumbnails-screenhunter_14-nov.-28-20.31.gif  
DaveA's Avatar
Computer Specs
Trusted Advisor with 11,387 posts.
 
Join Date: Nov 1999
Location: Renton, Washington
Experience: Advanced
29-Nov-2009, 01:13 PM #17
I see your problem, but it happens to only some of your files that I can see.

What are the different files extensions and how large are these files that you are having issue with?
commonsense's Avatar
commonsense commonsense is offline
Computer Specs
Member with 32 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Beginner
29-Nov-2009, 01:56 PM #18
Family Tree Maker Thumbnails
The file extensions that are affected are .jpg and it is MOST of the files. Every Person's Media is affected greatly. The ones that stay thumbnails are mainly .tmp (I don't know where this file ext. comes from as I was using only .jpg for photos) and .JPG (with capital letters which I think came from an imported tree which I started from). All the PDF's are fine. Some .jpg are ok too but not most. Looking at a bunch of them the size ranges from 79 KB (black and white photos) to 386 KB (color photos) and then when I have pictures of documents (.jpg files) they can be up to 667 KB. I have also included another couple of attachments. As you can see in attach. #1 a thumbnail has been completely lost. This is occurring more and more. I guess I get this message on about 1 out of 20 thumbnails that I try to look at. After I click on the CANCEL button I get the next attachment which shows the file name (attach.#2). When I look in Explore I can't even find them. They've totally disappeared but are still in the top tiny thumbnails shown in both attachments, as you can see. It is the one with the blue highlighted square around it.
Attached Thumbnails
Solved: Family Tree Maker Thumbnails-screenhunter_15-nov.-29-12.26.gif   Solved: Family Tree Maker Thumbnails-screenhunter_16-nov.-29-12.39.gif  
DaveA's Avatar
Computer Specs
Trusted Advisor with 11,387 posts.
 
Join Date: Nov 1999
Location: Renton, Washington
Experience: Advanced
30-Nov-2009, 12:10 PM #19
The "tmp" file is just that a temporary file and is for machine use only and should NOT appear here.

Have you installed any other software to your machine, if so what?
Do you use any of the System cleaners to "Speed up" your machine?
commonsense's Avatar
commonsense commonsense is offline
Computer Specs
Member with 32 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Beginner
30-Nov-2009, 02:16 PM #20
I have Microsoft Office 2003, and iTunes and of course FTM. No I don't have a system cleaner.
Are you saying that the .tmp files should not show up in Explore?
DaveA's Avatar
Computer Specs
Trusted Advisor with 11,387 posts.
 
Join Date: Nov 1999
Location: Renton, Washington
Experience: Advanced
30-Nov-2009, 03:46 PM #21
Yes, they will show, but are usable ONLY by the program that makes them tor it's temporary use.

What protection programs are you running?
commonsense's Avatar
commonsense commonsense is offline
Computer Specs
Member with 32 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Beginner
02-Dec-2009, 07:57 AM #22
I have avg free 9.0 and malwarebytes' anti-malware. Except for cookies all come up clean. Cookies have been deleted each time, and i run avg weekly. Recently my computer was in the shop to get a larger hard drive so my operating system was re-installed then, however, problem with thumbnails existed before that.
DaveA's Avatar
Computer Specs
Trusted Advisor with 11,387 posts.
 
Join Date: Nov 1999
Location: Renton, Washington
Experience: Advanced
02-Dec-2009, 12:32 PM #23
Do you have access to another machine with FTM 2010?

If so copy all the files in the folder(s) that the FTM file is in to a thumb drive. Take the thumb drive to this other machine, and open the FTM file. If you have the same issue then it is the FTM file it self, if not, then it is the other machine/FTM.
__________________
DaveA I am so far behind, I think I am First
Genealogy....confusing the dead and annoying the living
Are you into Family Research ?
commonsense's Avatar
commonsense commonsense is offline
Computer Specs
Member with 32 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Beginner
13-Dec-2009, 06:18 PM #24
I did as you suggested and the problem seems to be in FTM itself and not my computer. FTM/Ancestry says that they cannot duplicate the problem on their computers. So that means I'm stuck? No choice but to live with it?
commonsense's Avatar
commonsense commonsense is offline
Computer Specs
Member with 32 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Beginner
17-Dec-2009, 12:46 PM #25
I just wanted to update you. After installing FTM on the other computer I called Ancestry again and got somebody who knew what he was doing! He had me copy the media collection into a new folder and then copy it back and voila! Problem with the generic icons was gone! As far as the .tmp file extensions goes, that does seem to be a problem with the software. It happens in a web search in ancestry.com when merging birth, death and marriage records only. The extensions cannot be changed either in explore or FTM. So I can forget about downloading any media in those areas until the problem is fixed. What's left but census really? Hope they fix it soon. Thank you, DaveA, for your help as you led me to a solution on the thumbnail issue.
DaveA's Avatar
Computer Specs
Trusted Advisor with 11,387 posts.
 
Join Date: Nov 1999
Location: Renton, Washington
Experience: Advanced
18-Dec-2009, 05:50 PM #26
Thanks for letting us know.
You should mark this thread "Solved"
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
.tmp file ext, family tree maker, missing data, thumbnails

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2