Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

All Other Software All Other Software
Search Search
Search for:
Tech Support Guy > > >

Solved: Can't Uninstall/Reinstall Java - MSICUU2 won't work


(!)

Frowie's Avatar
Frowie Frowie is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Apr 2010
13-Apr-2010, 02:10 PM #1
Solved: Can't Uninstall/Reinstall Java - MSICUU2 won't work
Hello,

I am unable to uninstall/reinstall/get Java to work. Control Panel says I have Java 6(TM) Update 19 V.6.0.190 yet it does not work in any of my browsers. If I try to uninstall it generates the following error: “Add or Remove Programs: Fatal error during installation.”. I have tried both the online and offline installation package (jre-6u19-windows-i586-s.exe). When I try to install Java the error message is: “Java Setup: This software has already been installed on your computer. Would you like to reinstall it?”. If I say yes the error message is “Error 1606.Could not access network location :.”.

I tried to open the Java Control Panel and received the following error: “Java(TM) Control Panel: The system cannot find the file specified. C:\Program Files Java\jre6\bin\javaclpl.exe”.

I tried the MS Windows Installer Cleanup Utility (msicuu2.exe) and it generated the following error “Windows Script Host: Can’t find script engine “VBScript” for script “C:\DOCUME~1\\LANDMA~1\LOCALS~1\Temp\IXP000.TMP\StartMsi.vbs”.

I am running WinXP Pro V.2002 SP3 and all hotfixes, IE8.0.6001.18702, FF3.6.3, Chrome 4.1.249.1045 (42898)

I realize that these are two separate problems but they both impact my ability to get Java running. I would be very grateful for any help you might offer.

Thank you,
Frowie
How'dIdoThat's Avatar
How'dIdoThat How'dIdoThat is offline
Senior Member with 440 posts.
 
Join Date: Nov 2004
Experience: Computer Illiterate
13-Apr-2010, 03:14 PM #2
Have you seen this >>> http://forums.techguy.org/general-se...java-your.html Also try running disk cleanup and restart the pc to see if that helps clear things up.
Frowie's Avatar
Frowie Frowie is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Apr 2010
14-Apr-2010, 12:40 PM #3
Thank you for the advice How'dIdoThat. I was actually able to root out all of the hidden bits with Revo Uninstaller and then do a clean install. That solved that problem.

The issue about not being able to run Microsoft Installer Cleanup Utility (MSICUU2.exe) still stands as described in paragraph 3 of my original post. It is not, however, a critical issue now that I have fixed Java.

I will mark this issue closed and resubmit the MSICUU2 issue should it become more pressing again.

Thanks,
Frowie
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
java, msicuu2.exe, wscript.exe

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Solved: can't uninstall/reinstall trend micro internet security 2010 helmme82 General Security 5 22-Mar-2010 06:02 PM
Java Loaded-Won't Work learningtoday All Other Software 6 20-Nov-2009 03:22 PM
Can't download programs, Java Script doesn't work in browser yguy21 Virus & Other Malware Removal 0 04-Aug-2007 12:06 AM
Can't uninstall/reinstall app spoonieluv All Other Software 6 12-Jan-2005 04:02 PM
Can't uninstall/reinstall kazaa?? colman77 All Other Software 2 26-Aug-2002 06:52 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑