Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

All Other Software All Other Software
Search Search
Search for:
Tech Support Guy > > >

Solved: Java applets only working in safe mode with networking


(!)

drmoparshp1's Avatar
drmoparshp1 drmoparshp1 is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Sep 2010
Experience: Advanced
03-Sep-2010, 04:56 AM #1
Unhappy Solved: Java applets only working in safe mode with networking
Having an issue with Java 6 update 21. I have a Win Vista Basic 32 bit, I've went through the basic steps, use javara to remove older versions of java, disabled firewall, virus protection, scanned for malware, etc. But for some reason, websites that utilize java applets will only load and function proper in safe mode. One example is Pogo, the games play great in safe mode with networking, but not in normal mode. Browsers are the latest explorer and firefox. In safe mode both browsers work fine with the java applet loading quickly, normal mode no such luck. Thought a software conflict might be the issue, but I am using the same software that I used when I had java 6 updates 18/19/20. I even tried removing all traces of java, reg keys, etc, and reinstalling java 18/19/20, nothing worked in normal mode, they all worked in safe mode. Could a reg key be missing? Or need to be changed? All input appreciated, thanks!!!!
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,317 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
03-Sep-2010, 11:14 AM #2
There is no need to uninstall previous versions of Java before installing the new ones, anymore.

Try running both browsers without any Add-ons.

If no luck, try a Clean Boot procedure (2 pages). Do the same for Startup items and Services.

Last edited by Phantom010; 03-Sep-2010 at 11:31 AM..
drmoparshp1's Avatar
drmoparshp1 drmoparshp1 is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Sep 2010
Experience: Advanced
03-Sep-2010, 04:57 PM #3
Thumbs up fixed
Thanks, found out that when I unchecked WMI and WMI Performance Adapter that JRE worked great in normal mode.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,317 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
03-Sep-2010, 05:07 PM #4


The WMI service's Startup Type should be Automatic by default. As for WMI Performance Adapter, it should be Manual.

Last edited by Phantom010; 03-Sep-2010 at 05:15 PM..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
help! can only connect online in safe mode with networking bjm1793 Networking 4 22-May-2010 04:37 PM
Solved: Browsers only work in safe mode Hans_Schwarzwald Web & Email 4 18-Aug-2009 05:54 PM
Solved: Mouse Only Works in Safe Mode TobiasB Windows Vista 2 25-Feb-2009 02:33 PM
Solved: Laptop wireless networking only works in "safe mode with networking" JokHarle Networking 10 13-Nov-2008 12:07 PM
Internet connection only works in safe mode with networking! esoteric_0NE Windows XP 10 17-Aug-2007 11:33 AM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑