Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

MultiViewer 2.0


(!)

sstahl123007's Avatar
sstahl123007 sstahl123007 is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Sep 2010
Experience: Advanced
19-Sep-2010, 06:55 PM #1
MultiViewer 2.0
I am running Windows XP fully updated and trying to install a program for my security cameras called Multiviewer 2.0. I originally installed the program with the disc that came with my cameras. When I try to run the program I immediately get a window from Microsoft that says the program needs to be shut down and it asks me to send an error report. I figured the download might have gone wrong, so I removed it and did it again...no change. So I e-mailed the people that sold me the cameras and they gave me a link to download the same program from the internet. I did that and there was still no change. Does anyone know why this program will not work even though it says it is compatible for Windows 2000 or Windows XP?
wandering-free's Avatar
wandering-free wandering-free is offline
Junior Member with 2 posts.
 
Join Date: Oct 2010
05-Oct-2010, 06:52 PM #2
I found I had the same problem until I reloaded all the drivers and reinstalled the usb2 and video and audio codecs it was not very user friendly and I have found I can't get any other programs to work with the easycap I only assume it's because it's password protected even though I haven't setup a password it comes up with "Admin" / "Login" but then doesn't need a password, it must be there way of stopping other programs using the easycap if I had realized it was so user unfriendly I would never have bought it, I also found I have to unplug and replug the usb lead every time I use it.

Bryan
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Dell Local Backup 2.0 trys 2 start but won't, grrrr. ard_2_da_bone All Other Software 0 21-Oct-2009 09:05 AM
usb 2.0 problem fogdog74 Hardware 10 18-Feb-2009 01:05 AM
applications on unixware 2.0 fareedah Linux and Unix 5 12-Nov-2008 01:40 PM
USB 2.0 not copying at full speed ajrobson Hardware 1 27-Jul-2008 01:13 PM
Help with Pub Pro 2.0 housemama All Other Software 2 25-Jun-2008 11:13 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑