Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Android Phones and Tablets Android Phones and Tablets
Search Search
Search for:
Tech Support Guy > > > >

Solved: Unable to access my s2


(!)

Prozakk's Avatar
Prozakk Prozakk is offline
Computer Specs
Member with 119 posts.
THREAD STARTER
 
Join Date: Jul 2007
Experience: Intermediate
29-Jul-2012, 07:42 AM #1
Solved: Unable to access my s2
I have purchased a new s2 after my previous s2 was faulty.

I was happy to get it home, turn on kies and have an update option available.

I pressed update and away it went...
It then hung at 3% for 2 hours.. so i figured it wasn't going anywhere and unplugged it..

After realizing that the only thing my phone says now when i attempt to turn it on is

"Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again" i tried to do exactly that..
No luck. Kies no longer recognizes my phone....

So seeking alternatives I've gone and figured out Odin. Not that there's much to figure out. I've downloaded the region appropriate package to flash my phone but now whenever I attempt to do so I get the following error message in Odin

"<ID:0/003> Odin v.3 engine (ID:5)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> boot.bin
<ID:0/003> NAND Write Start!!
<ID:0/003> cache.img
<ID:0/003> factoryfs.img
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)"


My phone is pretty much bricked until i can do something about this and I have no idea what to do next considering I can't find any other .tar packages that are Vodafone Australia Samsung galaxy s2 compatable.
prunejuice's Avatar
Computer Specs
Member with 3,352 posts.
 
Join Date: Apr 2002
29-Jul-2012, 08:15 AM #2
I would use the warranty and return it. It may be defective.
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
29-Jul-2012, 09:38 AM #3
It's not defective. You had an unsuccessful firmware flash. I'm not familiar with Kies, but if it's fully supported by the manufacturer and the carrier on that phone, then the place you bought it from might be able to help. Although, the phone may indeed be bricked and not recoverable. That may or may not be covered under warranty.
Prozakk's Avatar
Prozakk Prozakk is offline
Computer Specs
Member with 119 posts.
THREAD STARTER
 
Join Date: Jul 2007
Experience: Intermediate
29-Jul-2012, 04:24 PM #4
lol... left the battery out over night.. flashed it when i woke up..
hey presto - it flashed first time and everything now works flawlessly.

From a technical standpoint i'm still interested in what caused it to fail the first million times...
All i did was leave the battery out over night...
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2