Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Apple iPods, iPads, and iPhones Apple iPods, iPads, and iPhones
Search Search
Search for:
Tech Support Guy > > > >

iPod nano 5 gen suddenly unrecognized


(!)

l1fel0ng's Avatar
l1fel0ng l1fel0ng is offline
Member with 30 posts.
THREAD STARTER
 
Join Date: Dec 2010
Experience: Intermediate
29-May-2012, 12:10 AM #1
iPod nano 5 gen suddenly unrecognized
and unrecognized by Windows 7 as well as by iTunes.
:-(
I finished listening to an audiobook, came into my study and uploaded another into iTunes, then plugged the iPod in to recharge and sync. the new book.
Nuthin'.
Zero activity.
And the battery symbol is completely empty - how, I have no idea: it wasn't anywhere near empty when I started my book listening (and couldn't possibly have used up what was left).
Now I find that when I go into Services on my Win7 PC and find the Apple mobile device entry, it's stopped! - what's more, when I try to start it again, I get a message telling me that it started and then stopped, and that some services start and stop automatically if they aren't in use.
This is all totally sudden and totally foreign! - I have no idea what's going on.
Anyone who understands these Apple thinggies and is prepared to offer advice will be welcomed very enthusiastically by this old broad...
:-\
TerryNet's Avatar
Computer Specs
Moderator with 65,773 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
31-May-2012, 05:53 PM #2
How about advice from somebody who doesn't understand the Apple thinggies and sometimes does "dumb" things? Sometime when I connect my iPod Touch it is not recognized because I apparently did not completely and securely connect the cable. See if that might possible be the issue here.

OTOH, the unexpected dead battery is worrisome.
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
l1fel0ng's Avatar
l1fel0ng l1fel0ng is offline
Member with 30 posts.
THREAD STARTER
 
Join Date: Dec 2010
Experience: Intermediate
31-May-2012, 06:53 PM #3
Thank-you for taking the trouble to reply. I had believed no-one would.
However, as welcome as it is to see someone responding, I should perhaps have clarified that which, to me, seemed unnecessary: I have tried everything under the sun.
- I've checked the cable connection.
- I've tried a different (but equally professional/commercial Apple) cable.
- I done the holding down the top and the middle bits till I see the actual Apple, and then the middle and the lower bits.
- I've turned on and then off again the 'hold' switch.
These are all the attempts available to a mere tyro, and none has had the slightest effect.
I've given up, and bought (well, it's on its way to me) a SanDisk SansClip+ - a fraction of the cost, a fraction of the size and equally compatible with iTunes.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑