Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Archive: Business Applications Archive: Business Applications
Search Search
Search for:
Tech Support Guy > > > >

Solved: Bizarre Word problem


(!)

stuarta's Avatar
stuarta stuarta is offline
Member with 281 posts.
THREAD STARTER
 
Join Date: May 2006
10-Dec-2007, 11:23 AM #1
Solved: Bizarre Word problem
One of my users has got an odd problem with the copy of Word 2007. Everytime they click on a line of text, it highlights blue and with each click, it goes a shade darker.

I've looked around the preferences but can't find anything, so hoping someone here can shed some light on it.

thanks
StuartM's Avatar
StuartM StuartM is offline
Computer Specs
Senior Member with 270 posts.
 
Join Date: Oct 2005
Location: England, UK
Experience: Intermediate
10-Dec-2007, 12:54 PM #2
If its really that big a problem try a reinstall
Anne Troy's Avatar
Computer Specs
Member with 11,731 posts.
 
Join Date: Feb 1999
Location: Allentown, PA
Experience: Intermediate
10-Dec-2007, 01:25 PM #3
I think he's got his highlighter turned on.
http://office.microsoft.com/en-us/wo...144091033.aspx
StuartM's Avatar
StuartM StuartM is offline
Computer Specs
Senior Member with 270 posts.
 
Join Date: Oct 2005
Location: England, UK
Experience: Intermediate
10-Dec-2007, 02:46 PM #4
Oh yes that may be a good point
stuarta's Avatar
stuarta stuarta is offline
Member with 281 posts.
THREAD STARTER
 
Join Date: May 2006
11-Dec-2007, 06:24 AM #5
No it's not the highlighting. I guess I'll have to reinstall it but unfortunately I can't get to the office so was hoping there could be a quick fix
Anne Troy's Avatar
Computer Specs
Member with 11,731 posts.
 
Join Date: Feb 1999
Location: Allentown, PA
Experience: Intermediate
11-Dec-2007, 08:02 AM #6
Reinstalling Word rarely helps. Not sure about 2007, but try removing the normal.dot file first. See:
http://www.officearticles.com/word/a...osoft_word.htm
stuarta's Avatar
stuarta stuarta is offline
Member with 281 posts.
THREAD STARTER
 
Join Date: May 2006
07-Jan-2008, 11:12 AM #7
Sorry for the delay, been away ill and so on.

One of my users in the office where this problem is, has removed the normal.dot file but the problem still exists.
caraewilton's Avatar
Computer Specs
Member with 1,348 posts.
 
Join Date: Nov 2007
Location: South Africa
Experience: Intermediate
07-Jan-2008, 09:28 PM #8
I have noticed that the repair feature actually seems to work with office 2007 (it may have been luck though).
stuarta's Avatar
stuarta stuarta is offline
Member with 281 posts.
THREAD STARTER
 
Join Date: May 2006
15-Apr-2008, 10:16 AM #9
Sorry just looking at this problem again, as even with removing the dot file and doing a repair, it's still there. It's only on tables though.

I've attached a screenshot hoping it helps to explain it.

When the user clicks on a row, the background goes blue. As they keep typing, it goes darker.
Attached Thumbnails
Solved: Bizarre Word problem-untitled-1.jpg  

Last edited by stuarta; 16-Apr-2008 at 04:34 AM..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑