Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Archive: Hardware Archive: Hardware
Search Search
Search for:
Tech Support Guy > > > >

HSP Modems and Windows 98 SE


(!)

sparsons's Avatar
sparsons sparsons is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Oct 1999
28-Feb-2000, 01:57 PM #1
I have a PC with a Tyan S1590 motherboard, 400 Mhz AMD K6-2, and 64 MB PC100 Ram. It originally had Windows 95A as the operating system. I installed a Zoltrix WinHSP 56K internal modem and everything worked fine. However, when I recently upgraded to Windows 98 SE, the modem stopped working. The computer detected the modem and says it is installed with no conflicts, however when I try to use the modem, I receive the message that the modem is not configured properly or is not turned on. As such, I uninstalled the Modem, removed all traces of it from the Registry, Win.ini, & System.ini, and reinstalled it, but it still does not work. Any help will be greatly appreciated.
StevenYoungMin's Avatar
StevenYoungMin StevenYoungMin is offline
Member with 196 posts.
 
Join Date: May 1999
28-Feb-2000, 02:27 PM #2
I'm not too sure that this is relevant to you but I think I've come across the problem before with this type of modem. When you say that the machine tells you that the modem isn't turned on - do you actually mean that it says it's not responding?

This tends to occur with this type of modem because it uses your computer to generate the signals (HSP - stands for host signal processor) - hence since your processor is now busier running windows 98 it is unable to respond to it's modem tasks.

YOu may be able to get a more upto date driver - see
http://808hi.com/56k/trouble.htm

but otherwise I think you'll need a proper modem.

Good luck

Steven
sparsons's Avatar
sparsons sparsons is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Oct 1999
28-Feb-2000, 03:10 PM #3
Thanks for your reply. I will try the driver. However, I called Zoltrix and discovered I have the most recent driver. In addition, I installed this modem in several Windows 98 SE computers and they work fine. The only difference this time is that I upgraded the operating system after the modem was already installed. Before I installed the modem after the operating system was installed .
Wesinho's Avatar
Wesinho Wesinho is offline
Member with 39 posts.
 
Join Date: Dec 1999
28-Feb-2000, 07:13 PM #4
The driver for the HFC Modem Enumerator and for the modem need to be upgraded in Device manager and the Mobo needs to support PCI Steering For IRQ.
sparsons's Avatar
sparsons sparsons is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Oct 1999
13-Mar-2000, 12:10 PM #5
The problem is solved. I installed the IRQ miniport drivers from the Via web page, even though the page says that they are included in Win98SE and not to install the drivers. Installing the drivers cleared up the problem. Thanks.
LarryCore's Avatar
Member with 5,223 posts.
 
Join Date: Aug 1999
Location: Rockford, IL
Experience: Advanced
13-Mar-2000, 09:01 PM #6
Thanks for coming back with the solution!

I'm going to archive it for future reference.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑