Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Archive: Windows 95/98/Me Archive: Windows 95/98/Me
Search Search
Search for:
Tech Support Guy > > > >

IE trying to detect proxy settings from @Home cable


(!)

stefan7219's Avatar
stefan7219 stefan7219 is offline
Junior Member with 29 posts.
THREAD STARTER
 
Join Date: Jun 2001
29-Jun-2001, 02:22 PM #1
Hi,
My IE 5.5 Browser is trying to detect proxy settings every time I start the browser. This takes approx 15 seconds and then the browser starts. How do I stop that from happening??
I have tried to turn proxy settings off under "Tools/Internet Options/LAN Settings", but when I restart the computer, the settings don't stay, and the browser is looking for proxy settings. I have also checked all the advise that was given to author "kanders" on a similar issue.

Background: Running Win98. No problem with proxy setting if I use Netscape. I used to have a cable modem service from @Home, now I got a DSL service, that does not use proxies. It seems like when I installed the cable modem, the browser was instructed to use configuration script http://proxy:8080.
Now I can't get rid of this setting.

Any help on this issue greatly appriciated.
Sincerely,
stefan7219
Bryan's Avatar
Member with 11,942 posts.
 
Join Date: Jul 1999
Location: USA
29-Jun-2001, 03:35 PM #2
That is the @Home proxy server address. Check under your Add/RemovePrograms on the ControlPanel and see if you see a listing for any @Home software. If you do, uninstall it. Now try IE.

If it is still doing it, then try uninstalling IE back to the prior config. Under Add/RemovePrograms, double left click on "Microsoft Internet Explorer 5 and Internet Tools". A menu will appear, choose "Restore Prior Windows Config" and follow the prompts. Now try IE.
stefan7219's Avatar
stefan7219 stefan7219 is offline
Junior Member with 29 posts.
THREAD STARTER
 
Join Date: Jun 2001
29-Jun-2001, 04:07 PM #3
Bryan,
I don't have any @Home software in add/remove programs.
When I doubleclick on IE5.5, like you said, the "Restore Prior Windows Config" option is grayed out (can't choose it). ?????
Ant other ideas? Thanks for your help.

// Stefan7219
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,326 posts.
 
Join Date: Mar 2001
Location: Bradford, England
29-Jun-2001, 04:34 PM #4
Hiya


Try going this route:

Start | Programs | accessaries | System Tools | System Information. Click on Internet Explorer on the left. Tools | Internet Explorer Repair tool.


For the @Home, try searching usinf Find Files and Folders. It may be just in a folder on the C Drive somewhere.

Regards

eddie

[Edited by eddie5659 on 06-29-2001 at 04:42 PM]
stefan7219's Avatar
stefan7219 stefan7219 is offline
Junior Member with 29 posts.
THREAD STARTER
 
Join Date: Jun 2001
29-Jun-2001, 04:55 PM #5
Hi,
tried (Start | Programs | accessaries | System Tools | System Information. Click on Internet Explorer on the left. Tools | Internet Explorer Repair tool.)
The "Restore Prior Windows Config" was/is still grayed out.

I looked for "usinf" files, and only found one for the mouse (mouseinfo.exe). No luck there.

Where can these browser settings hide? What would happen if I installed IE6 Beta on top of my IE5.5?

Thanks for your help!

// Stefan7219
frenat's Avatar
frenat frenat is offline
Senior Member with 657 posts.
 
Join Date: Jul 1999
Location: Robins AFB, GA
Experience: Advanced
29-Jun-2001, 05:20 PM #6
Are you using Windows ME? If so and you haven't updated IE at all then the restore prior windows config will not be available. This is normal. You can update to the latest service pack for IE 5.5 but I wouldn't go to IE 6 yet for one simple reason, it is a beta product. That means that they are still testing it and have not gotten out all the bugs. Even if lots of people say its ok, do you want to be the one that it is not ok for? Unless you don't mind formatting everything and reloading then be careful of beta programs.

As for the proxy problem, what happens if you check the box for "automatically detect settings"?
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,326 posts.
 
Join Date: Mar 2001
Location: Bradford, England
29-Jun-2001, 05:39 PM #7
Have you looked to see if in the Advanced tab you have Use HTTP 1.1 is the only one checked

regards

eddie
stefan7219's Avatar
stefan7219 stefan7219 is offline
Junior Member with 29 posts.
THREAD STARTER
 
Join Date: Jun 2001
29-Jun-2001, 05:45 PM #8
Frenat,
tried the "automatically detect settings", but it got worse.
Also, when I checked the settings afterwards, both boxes were checked ("automatically detect settings" and "Use....script".

I'm running win98 Second edition.

Thanks for your input.
Some other ideas??

// Stefan7219
stefan7219's Avatar
stefan7219 stefan7219 is offline
Junior Member with 29 posts.
THREAD STARTER
 
Join Date: Jun 2001
29-Jun-2001, 05:47 PM #9
Eddie,

I checked the HTTP 1.1, and it was the only one checked.

Thanks,
// Stefan7219
Bryan's Avatar
Member with 11,942 posts.
 
Join Date: Jul 1999
Location: USA
30-Jun-2001, 05:56 AM #10
You need to get the @Home stuff of the PC. Until you do, it will keep doing the auto-config as you well know now. It's probably built into IE using what's called IEAK or they have an entry somewhere in the registry pointing to an .ini file that keeps resetting the auto config options. If the uninstall is not available then I'm about as sure as I can be that you have their version of IE installed since that's what alot of providers do. They can remove the option to uninstall using IEAK. Have you called @Home and ask them how to get rid of their auto-config? I doubt they will be of much help from past experience dealing with them. They like to play dumb or a better guess would be their not really playing. Anyway, I doubt an upgrade to IE 6 will get rid of the auto config. My guess is tt will just be migrated to the new version.

The other thing you may want to try is under Tools>InternetOptions>Connections, click on "Setup" and configure a new connection for the DSL and see if it doesn't rid you of the proxy auto-config.

And if that doesn't work, try this, Start>Run key in this and press enter.

regsvr32 /u ahiehelp.dll

[Edited by Bryan on 06-30-2001 at 06:20 AM]
stefan7219's Avatar
stefan7219 stefan7219 is offline
Junior Member with 29 posts.
THREAD STARTER
 
Join Date: Jun 2001
30-Jun-2001, 12:31 PM #11
Bryan,
Thank You!
The "regsvr32 /u ahiehelp.dll" worked.
Now the settings stick, I have rebooted and the browser does not look for proxy settings.
FANTASTIC!!!!

Sincerely,
// Stefan7219
Bryan's Avatar
Member with 11,942 posts.
 
Join Date: Jul 1999
Location: USA
30-Jun-2001, 12:39 PM #12
Your welcome, glad to hear it worked.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑