Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

Solved: Microsoft Word 2007 Weird Shape on All Pages


(!)

xenosaga01's Avatar
xenosaga01 xenosaga01 is offline
Computer Specs
Member with 42 posts.
THREAD STARTER
 
Join Date: Aug 2010
Experience: Advanced
28-Oct-2011, 02:07 AM #1
Solved: Microsoft Word 2007 Weird Shape on All Pages
I have a problem. My Microsoft Word 2007 has a strange shape on all pages, its like a construction square. It is circled in yellow in the screenshot provided. It has only recently started doing this... Its really bugging me.
Attached Thumbnails
Solved: Microsoft Word 2007 Weird Shape on All Pages-wordproblem.png  
md2lgyk's Avatar
md2lgyk md2lgyk is offline
Member with 971 posts.
 
Join Date: Jul 2003
Location: WV
Experience: Advanced
28-Oct-2011, 08:38 AM #2
I don't remember what those are called (text boundary maybe?) but they can be turned on or off. Sorry, but I don't ever use them so don't know how to do that.
CindyB's Avatar
CindyB CindyB is offline
Computer Specs
Member with 196 posts.
 
Join Date: Jan 2007
Location: Virginia
Experience: Intermediate
28-Oct-2011, 11:20 AM #3
It has to do with the languages that you have enabled. This article should help.

http://support.microsoft.com/?kbid=839371
jimr381's Avatar
Computer Specs
Member with 4,175 posts.
 
Join Date: Jul 2007
Location: Vienna, VA
Experience: Computer Illiterate
28-Oct-2011, 01:55 PM #4
Welcome to the forum.

Try this.

Office Button>>Word Options>>Advanced Tab>>Show Document Content Group>>Uncheck Crop Marks.
md2lgyk's Avatar
md2lgyk md2lgyk is offline
Member with 971 posts.
 
Join Date: Jul 2003
Location: WV
Experience: Advanced
29-Oct-2011, 08:01 AM #5
Hmm. Seems to be something that is tough to accidently enable.
Keebellah's Avatar
Keebellah   (Hans) Keebellah is offline Keebellah is a Trusted Advisor with special permissions. Keebellah has a Profile Picture
Computer Specs
Trusted Advisor with 5,283 posts.
 
Join Date: Mar 2008
Location: Oegstgeest, The Netherlands
Experience: Advanced
31-Oct-2011, 02:53 AM #6
Those 'shapes' are just the page delimitters, top lef, top right and you have two more at the bottom.
It's the view settings. you can have normal, print preview etc.

There is nothing wrong with Word
jimr381's Avatar
Computer Specs
Member with 4,175 posts.
 
Join Date: Jul 2007
Location: Vienna, VA
Experience: Computer Illiterate
01-Nov-2011, 10:19 AM #7
Aye, Md it is not typically something you stumble into. The lines are representing the margins or text boundaries. The Text Boundaries feature shows you a box representing all of the margins.
Firebreather's Avatar
Computer Specs
Member with 5,068 posts.
 
Join Date: Jul 2011
Experience: Still Learning....
02-Nov-2011, 07:40 AM #8
Very small possibility.... but could that be a watermark on the normal template?
Keebellah's Avatar
Keebellah   (Hans) Keebellah is offline Keebellah is a Trusted Advisor with special permissions. Keebellah has a Profile Picture
Computer Specs
Trusted Advisor with 5,283 posts.
 
Join Date: Mar 2008
Location: Oegstgeest, The Netherlands
Experience: Advanced
02-Nov-2011, 07:44 AM #9
Water mark.
It's the view the poster is using!
Mark1956's Avatar
Malware Removal Specialist with 14,043 posts.
 
Join Date: May 2011
Location: Spain
Experience: Advanced
02-Nov-2011, 08:52 AM #10
Those marks on the page are crop marks which you can turn off as follows:

Click on File and select Options, then select Advanced in the left pane.

Scroll down the list to "Show document content" and remove the check mark next to "Show crop marks".

Go back to your blank document and the marks will have dissapeared.
xenosaga01's Avatar
xenosaga01 xenosaga01 is offline
Computer Specs
Member with 42 posts.
THREAD STARTER
 
Join Date: Aug 2010
Experience: Advanced
03-Nov-2011, 03:36 PM #11
Quote:
Originally Posted by jimr381 View Post
Welcome to the forum.

Try this.

Office Button>>Word Options>>Advanced Tab>>Show Document Content Group>>Uncheck Crop Marks.
Thank you so much! This worked. Don't know how it got enabled.
jimr381's Avatar
Computer Specs
Member with 4,175 posts.
 
Join Date: Jul 2007
Location: Vienna, VA
Experience: Computer Illiterate
03-Nov-2011, 04:34 PM #12
Not a problem anytime. Thanks for marking the message as solved.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
microsoft, office, screenshot, word 07

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑