Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

Multiple Cells in Excel


(!)

MichaelAdams1993's Avatar
MichaelAdams1993 MichaelAdams1993 is offline
Computer Specs
Member with 74 posts.
THREAD STARTER
 
Join Date: Aug 2009
Location: MI, USA
Experience: Intermediate
16-Jan-2012, 03:35 PM #1
Multiple Cells in Excel
I have a recurring problem when using Microsoft Excel. When I click on one cell in the worksheet in automatically selects the one or two cells next to it. No matter where I click I will not allow me to select one singe cell. This makes it twice as difficult to use formulas because it selects extra cells when doing so.

Anyone have any ideas as to what is causing the multiple selection?

All ideas welcome!
sro's Avatar
sro sro is offline
Member with 73 posts.
 
Join Date: Jan 2003
16-Jan-2012, 03:53 PM #2
Is there any Merged cell formatting involved (by accident?) Is your scroll lock on by chance?
MichaelAdams1993's Avatar
MichaelAdams1993 MichaelAdams1993 is offline
Computer Specs
Member with 74 posts.
THREAD STARTER
 
Join Date: Aug 2009
Location: MI, USA
Experience: Intermediate
16-Jan-2012, 04:04 PM #3
No, no cell merging has taken place. It doesn't even happen to particular cells, no matter where I click in the workbook 2 or more cells are selected.
Rollin_Again's Avatar
Member with 4,689 posts.
 
Join Date: Sep 2003
Location: Atlanta, GA - Planet Earth
Experience: Advanced
16-Jan-2012, 04:44 PM #4
Press your F8 key to turn off cell extension.

Rollin
sro's Avatar
sro sro is offline
Member with 73 posts.
 
Join Date: Jan 2003
17-Jan-2012, 09:46 AM #5
Tried a different mouse? Or mouse instead of a touch pad. Could be either of those being hyper sensitive
MichaelAdams1993's Avatar
MichaelAdams1993 MichaelAdams1993 is offline
Computer Specs
Member with 74 posts.
THREAD STARTER
 
Join Date: Aug 2009
Location: MI, USA
Experience: Intermediate
17-Jan-2012, 04:48 PM #6
Excel Calibration is off?
I posted question yesterday about having an issue with selecting a single cell in Excel, however after looking at it more today I discovered something interesting.

When selecting cells the spreadsheet acts as you would expect a touch screen to if the calibration wasn't quite set right. For example, when I click on a cell towards its left side then that cell and the cell next to it is selected. However, if I click on the right side of the cell, then only that cell is selected. It is the strangest error I have ever experienced and I wonder if anyone has any solutions as to what caused it or what I can do to alleviate the problem. It only happens on that sheet, if I go to sheet 2 or 3 in that workbook then I don't have any issues...idea?

Thanks in advance.
WendyM's Avatar
Trusted Advisor with 3,993 posts.
 
Join Date: Jun 2003
Location: Northern California
18-Jan-2012, 11:32 AM #7
What version of Excel are you using?

If F8 doesn't work, here are a couple of other options:
  • Are you using Page Layout view? If so, try switching to Normal view.
  • Try changing your zoom magnification slightly (for example, from 110% to 100%).
MichaelAdams1993's Avatar
MichaelAdams1993 MichaelAdams1993 is offline
Computer Specs
Member with 74 posts.
THREAD STARTER
 
Join Date: Aug 2009
Location: MI, USA
Experience: Intermediate
18-Jan-2012, 04:02 PM #8
Wendy: Changing the layout worked, it doesn't act that way when it's in normal view, but why does it act that way to begin with? My other sheets in the workbook don't act that way so why does this one? I would prefer for this particular document to keep it in page view so how do I make it work properly? Is there a fix?
WendyM's Avatar
Trusted Advisor with 3,993 posts.
 
Join Date: Jun 2003
Location: Northern California
18-Jan-2012, 08:27 PM #9
I've looked into this issue several times, and I've never seen an actual fix or any acknowledgement from Microsoft that it's a bug. Did you also try the zoom? Sometimes if you change the zoom and then change it back, it will fix the problem permanently for that workbook. It does seem to be worksheet-specific, so it doesn't surprise me that it only happens on one page. Sorry I don't have a better solution.
Keebellah's Avatar
Keebellah   (Hans) Keebellah is offline Keebellah is a Trusted Advisor with special permissions. Keebellah has a Profile Picture
Computer Specs
Trusted Advisor with 5,192 posts.
 
Join Date: Mar 2008
Location: Oegstgeest, The Netherlands
Experience: Advanced
19-Jan-2012, 11:19 AM #10
I've no idea but it looks like that sheet is protected in some way, have you checked that?

Another thing I advice, inlcude the version of Excel you're, it could be options which are not present in 2003 or older but are present in newer versions.

The more complete your information is the better answers you'll get. (and maybe faster)
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 41,647 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
19-Jan-2012, 08:51 PM #11
Threads merged, please do not start a new thread that continues on from your previous/existing thread; continue here.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
cells, excel, multiple, select, selecting

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑