Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

Lost Clipboard Contents


(!)

dmcclure's Avatar
dmcclure dmcclure is offline
Member with 142 posts.
THREAD STARTER
 
Join Date: Jul 1999
Location: Port Townsend, WA
21-Nov-2002, 10:31 PM #1
Lost Clipboard Contents
If I copy something to the clipboard, then load Excel, or Word, or some other programs, the clipboard is apparently cleared because if I try to Paste nothing happens. I have to go back to the original program, select and Copy, then Paste. Why would loading a program clear the clipboard? Can I avoid that happening?

Regards,

Don
Miz's Avatar
Miz Miz is offline
Senior Member with 2,146 posts.
 
Join Date: Jul 2002
Location: Kansas
22-Nov-2002, 11:21 AM #2
I found this, which applies to Word only but might be a clue as to where to start to find the fix:

"This is, most likely, being caused by a macro or a Word add-in. To verify this, simply close Word. Then copy some data from other applications so you have some in your clipboard.

Then, rather than starting Word the traditional way, click Start then Run the type winword.exe /a and click OK. This starts Word in its default install mode, ignoring any customizations or custom macros or anything in Word Startup folder.

If you can then paste from the clipboard you know that some third party add-in or some other customization is causing the problem with your clipboard.

One of the most common culprits is the Works to Word add-in. Check your Add/Remove programs section of the Control Panel and see if this is installed. If so, just uninstall it and it should clear things up."
dmcclure's Avatar
dmcclure dmcclure is offline
Member with 142 posts.
THREAD STARTER
 
Join Date: Jul 1999
Location: Port Townsend, WA
24-Nov-2002, 03:56 PM #3
I was wrong in my first post. This problem only occurs when I try to paste a previously copied item into Excel. I can copy, then open Word, or Publisher and then Paste OK. But if I copy, then open Excel and Paste, there is nothing there. Anything I copy after Excel is opened can be pasted OK. If I copy and paste text into newly opened Word (which works OK) then open Excel and try to Paste (which doesn't work), then go back to Word and Paste - I get an icon for Textbridge (which is installed on my computer). The icon is just the graphic, it doesn't act as a link. Is there a way to load Excel from the Run window??

Don
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2