Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Outlook 2007 not connecting to server


(!)

FiveIronOBrien's Avatar
FiveIronOBrien FiveIronOBrien is offline
Member with 1 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Intermediate
15-Jun-2012, 12:58 PM #1
Post Outlook 2007 not connecting to server


So Outlook has been acting funny for my boss. He's complaining that a few things are sent and received but not all of it.

http://www.flickr.com/photos/fiveironobrien/7190119997/

Right now the send/receive process has been running for about 10 minutes and when I click on details I get the above message. When I log on to the email online everything seems to be ok so I know this is a problem with the Outlook program itself. The op is Windows XP Professional.
pip22's Avatar
Member with 2,536 posts.
 
Join Date: Nov 2004
Location: England, UK
Experience: Intermediate
15-Jun-2012, 06:45 PM #2
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
outlook, server

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑