Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

Keyboard shortcuts won't save!


(!)

nickib622's Avatar
nickib622 nickib622 is offline
Member with 100 posts.
THREAD STARTER
 
Join Date: Jul 2009
26-Jun-2012, 09:43 PM #1
Keyboard shortcuts won't save!
I never had this problem before. I use jump codes in Word and am now using Office 2010 with Windows 7. I keep assigning a keyboard shortcut to a browsenext code which I placed in documents that I am constantly editing, but every time I exit Word and restart, the old keyboard short cut (Ctrl+pagedown) is the one there and NOT the new one I assigned (Alt+J). What is going on here? I have never had this problem before! Ugh! Thanks!
nickib622's Avatar
nickib622 nickib622 is offline
Member with 100 posts.
THREAD STARTER
 
Join Date: Jul 2009
05-Jul-2012, 08:29 PM #2
No one has any suggestions for this?
RTKing's Avatar
RTKing RTKing is offline
Member with 6 posts.
 
Join Date: Jul 2012
Experience: Intermediate
05-Jul-2012, 09:41 PM #3
Hi, please try the below steps as found on Microsoft Technet.


Step 1: Determine the template that is used by the document
a) Open the problem document in Word 2010.
b) Click File on the Ribbon, and then click Word Options.
c) Click Add-Ins.
d) In the Manage box, click Templates under View and manage Office add-ins
e) Click Go.
The Document template box will list the template that is used by the document. If the template listed is Normal, go to step 2. Otherwise, go to step 3.

Step 2: Rename the global template (Normal.dotm)Follow the steps for the operating system that you are using:
Windows Vista and Windows 7
a) Exit Word 2010
b) Click Start.
c) In the Start Search box, type the following text, and then press ENTER:
1. %userprofile%\appdata\roaming\microsoft\templates
d) Right-click Normal.dotm, and then click Rename.
e) Type Oldword.old, and then press ENTER.
Microsoft Windows XP
a) Exit Word 2010
b) Click Start, and then click Run.
c) In the Open box, type the following text, and then press ENTER:
%userprofile%\Application Data\Microsoft\Templates
d) Right-click Normal.dotm, and then click Rename.
e) Type Oldword.old, and then press ENTER.
f) Close Windows Explorer.

Step 3: If itís not work fine, please follow these steps to save as Normal.dotm to template folder after created shortcut key.
a) Click File > Save As
b) In the File name box, Type follow text Normal
c) Drop down Save as type: choose Word Macro-Enabled Template(*.dotm)
d) In the location box , type the following text, and then press ENTER:
%userprofile%\appdata\roaming\microsoft\templates
e) Close Windows Explorer.
f) Start Word 2010, and then open the document.

Source:
http://social.technet.microsoft.com/...b-591233401c6e
nickib622's Avatar
nickib622 nickib622 is offline
Member with 100 posts.
THREAD STARTER
 
Join Date: Jul 2009
05-Jul-2012, 10:10 PM #4
Nope - didn't work - just messed up my Normal template.
RTKing's Avatar
RTKing RTKing is offline
Member with 6 posts.
 
Join Date: Jul 2012
Experience: Intermediate
06-Jul-2012, 01:26 AM #5
Try opening your Normal.dot template as if it were a document, assigning the keyboard shortcuts, then save and close the template.

If this still doesn't work, you may have to create a new macro enabled template (.dotm), assign the shortcuts, then save it into your Startup folder.

The default location for Word 2010s startup folder on Windows 7:
[%System drive%\Users\<profile folder>\AppData\Roaming\Microsoft\Word\STARTUP]

If this isn't true for you, go to File > Options > Advanced, then scroll down and click on File Locations. When the file locations window open, click Startup and choose modify to see the whole file path.

This should solve it!
nickib622's Avatar
nickib622 nickib622 is offline
Member with 100 posts.
THREAD STARTER
 
Join Date: Jul 2009
08-Jul-2012, 07:26 PM #6
Not to be stupid, but what the heck is [%System drive%\Users..]? Is it my "C" drive betwen the percentge signs or what? Whenever I click on my name (Users), there is NO FOLDER named "AppData" Sorry to be so dense, but I don't get it. Also, File>Options.Advanced - where is it I should be whenever I try to follow that path? Thanks again for any help!
RTKing's Avatar
RTKing RTKing is offline
Member with 6 posts.
 
Join Date: Jul 2012
Experience: Intermediate
09-Jul-2012, 03:53 AM #7
No worries! You're correct, the System drive portion is C:\. You're in the right place, but the folder is hidden. Follow the steps below to see the App Data folder.


Open Folder Options by clicking the Start button , clicking Control Panel, clicking Appearance and Personalization, and then clicking Folder Options.

Click the View tab.

Under Advanced settings, click Show hidden files, folders, and drives, and then click OK.
nickib622's Avatar
nickib622 nickib622 is offline
Member with 100 posts.
THREAD STARTER
 
Join Date: Jul 2009
09-Jul-2012, 08:23 PM #8
Thanks - I made all of the folders unhidden and tried all of your suggestions, opening the normal template, saving as a macro-enabled template, creating a NEW macro-enabled template, etc., and nothing works! WHAT am I doing wrong? This is so frustrating!
DaveA's Avatar
Computer Specs
Trusted Advisor with 10,992 posts.
 
Join Date: Nov 1999
Location: Renton, Washington
Experience: Advanced
09-Jul-2012, 11:07 PM #9
Since you are trying to over write built in keys, you will not be able to do what you want.

Go http://support.microsoft.com/kb/301583, any defined shortcut there you will NOT be able to change.
nickib622's Avatar
nickib622 nickib622 is offline
Member with 100 posts.
THREAD STARTER
 
Join Date: Jul 2009
09-Jul-2012, 11:13 PM #10
That doesn't make sense to me - I have ALWAYS been able to redefine (assign) new keyboard shortcuts to various functions. All I'm trying to do is change the keyboard shortcut for "browsenext" from Ctrl+pagedown to Alt+J. I just cannot believe that this simple little change cannot be done! Seriously? I looked at the link you posted - thank you - didn't see my specific shortcut listed though . . .

Last edited by nickib622; 09-Jul-2012 at 11:13 PM.. Reason: Correct typo!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑