Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

Solved: Outlook 2010 - won't open hyperlinks


(!)

bobbycow36's Avatar
bobbycow36 bobbycow36 is offline
Computer Specs
Member with 100 posts.
THREAD STARTER
 
Join Date: Sep 2010
Location: near London UK
Experience: Intermediate
15-Nov-2012, 02:28 PM #1
Solved: Outlook 2010 - won't open hyperlinks
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Pentium(R) D CPU 2.66GHz, Intel64 Family 15 Model 4 Stepping 7
Processor Count: 2
RAM: 1534 Mb
Graphics Card: NVIDIA GeForce 6200SE TurboCache(TM), 64 Mb
Hard Drives: C: Total - 152524 MB, Free - 82189 MB; J: Total - 99 MB, Free - 61 MB; K: Total - 476937 MB, Free - 49852 MB;
Motherboard: NEC COMPUTERS INTERNATIONAL, GA-8TRC410M-NF
Antivirus: Microsoft Security Essentials, Updated and Enabled

Had been working fine but now hyperlinks and thumbnails etc in emails won't open in Outlook.
There is a change of colour when I click but that's it. Repeated clicking is no help.
Right clicking only provides menu choice of copy not open etc
No new programs or add-ons added for at least 3 weeks - this just happened yesterday
Can find no obvious conflicts. Have rebooted x 4 times to no effect.
Have searched on net to find solution but nothing that I found has helped
Hyper links outside of Outlook work fine and Outlook otherwise works fine too, but I get a lot of mail with hyperlinks and thumbnails and it has cut me off from all of them
Grateful for any advice
Des
dvk01's Avatar
dvk01   (Derek) dvk01 is offline dvk01 is authorized to help remove malware.
Moderator & Malware Removal Specialist with 45,691 posts.
 
Join Date: Dec 2002
Location: Loughton, Essex, UK
15-Nov-2012, 03:29 PM #2
DaveA's Avatar
Computer Specs
Trusted Advisor with 11,255 posts.
 
Join Date: Nov 1999
Location: Renton, Washington
Experience: Advanced
16-Nov-2012, 12:06 AM #3
Did you do a uninstall of the Chrome browser?
bobbycow36's Avatar
bobbycow36 bobbycow36 is offline
Computer Specs
Member with 100 posts.
THREAD STARTER
 
Join Date: Sep 2010
Location: near London UK
Experience: Intermediate
16-Nov-2012, 07:03 AM #4
Hyperlinks not working in Outlook
Quote:
Originally Posted by dvk01 View Post
The little man fixed it for me - many thanks!
Back to normal
BC
bobbycow36's Avatar
bobbycow36 bobbycow36 is offline
Computer Specs
Member with 100 posts.
THREAD STARTER
 
Join Date: Sep 2010
Location: near London UK
Experience: Intermediate
16-Nov-2012, 07:05 AM #5
Hyperlinks in Outlook not working
Quote:
Originally Posted by DaveA View Post
Did you do a uninstall of the Chrome browser?

Thanks foor the suggestion but I didn't and the suggestion above did the trick!
BC
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
hyperlinks, outlook, outlook 2010, won't open

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑