There's no such thing as a stupid question, but they're the easiest to answer.


Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

MS Outlook 2k "cannot turn off reminder"


spd33's Avatar
spd33 spd33 is offline
Computer Specs
Junior Member with 2 posts.
Join Date: Apr 2008
Experience: Intermediate
05-Aug-2008, 03:48 PM #31
did you try to delete your .ost file? that is what fixed it for me after nothing else worked.
clevo's Avatar
clevo clevo is offline
Junior Member with 11 posts.
Join Date: Aug 2008
06-Aug-2008, 02:49 AM #32
Hi spd33

I don't have an .ost file associated with Outlook

Im not on an exchange server
clevo's Avatar
clevo clevo is offline
Junior Member with 11 posts.
Join Date: Aug 2008
31-Aug-2008, 05:05 PM #33
Just for everyones info, I still havent found a fix for this and Microsoft are useless in their Customer support.
I think I'll just remove the product and find something else.
EAFiedler's Avatar
Moderator with 13,908 posts.
Join Date: Apr 2000
Location: Indiana
01-Sep-2008, 03:57 AM #34
Hi clevo

I am so sorry, I got distracted and you fell by the wayside.
Can you forgive me?

I have a couple ideas, if you haven't yet, given up on Outlook.

Have you tried viewing the Calendar contents by Category?
View > Current View > By Category
Sort by the Start date and scroll down to May 2007, as that appears to be the time frame when the appointment was created.
  • You can also add a new field called Reminders, in Category view and sort by the Reminders field.
  • Or sort by Recurrence date.
  • Did you happen to assign a Category such as: Birthdays to the appointment?
    If so, try sorting by Category.

Or, Export the contents of your current Personal Folders (.pst file) to a new .pst file and make it the new Default Delivery Location:
File > Import and Export > Export to a file > Next > Personal Folder File (.pst) > Next
Highlight the top folder, and place a check mark in Include subfolders
Click: Next

In the next window, you can browse to a location of your choice for the new .pst file (or keep the default location) you can also name the file or keep the default name.
Note the location, so you can open the file after the Export is complete.
Select: Do not duplicate items, then click: Finish

In the next window: Create Microsoft Personal Folders you can change the default name: Personal Folders to something different or add a number after the name: Personal Folders. I like to keep the file name of the .pst file and the name in Outlook the same, makes it easier to find the .pst file.

Open the new .pst file in Outlook 2007,
Tools > Account Settings > Data Files tab > Add > OK
Select the .pst file that was created for the Export.
OK, Close

The new .pst file should appear in Outlook 2007.

Make the new .pst file the Default Delivery Location,
Tools > Account Settings > Data Files tab
Select the new .pst file and click: Set as Default
Close the Data Files window.
Close and restart Outlook 2007, the new .pst file should appear at top as the Default delivery location.

Remove the original .pst file:
Tools > Account Settings > Data Files tab
Select the original .pst file and click: Remove
Click: Close, then close and restart Outlook 2007.

If the same reminder is still firing, see if you can open the Reminder and set the reminder to none.
If not, try using the MfcMapi.EXE tool again.

Or, create a new Profile in Outlook 2007 and start fresh.
create a new e-mail profile in Outlook 2007

Let us know if any of this helps.
clevo's Avatar
clevo clevo is offline
Junior Member with 11 posts.
Join Date: Aug 2008
02-Sep-2008, 12:34 AM #35
First of all, please don't apologise, your a genius.

I took your advice to export and create a new pst file and guess what, it fixed the problem in 5 minutes.

I am truly greatful that you took the time to help me with this and hope that others can benefit from your knowledge and wisdom.

Thank you again and again

Uninhabited's Avatar
Uninhabited Uninhabited is offline
Junior Member with 6 posts.
Join Date: Feb 2008
Experience: Intermediate
15-Sep-2008, 11:07 AM #36
Thumbs up Thanks
Worked an absolute treat, thanks a bunch!
allansplace's Avatar
allansplace allansplace is offline
Computer Specs
Junior Member with 1 posts.
Join Date: Sep 2008
Experience: Advanced
21-Sep-2008, 05:36 PM #37
Yes, I've had exactly the same problem for a month now. One reminder kept popping up. I use Exchange Server 2003 and use a desktop online and laptops offline. All computers (including my MacBook) had this problem. I used the "MfcMapi" application (a little hard to find from the Microsoft web page), and it worked! Thank you!
fast586's Avatar
fast586 fast586 is offline
Member with 54 posts.
Join Date: Jan 2005
Experience: Advanced
15-Oct-2008, 06:35 PM #38
I downloaded the fix but haven't tried it yet. I have a client whose machine I just redid and I'm having this exact problem. I sure hope this works. We shall see. Thanks so much for this very informative post too!

As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

outlook, outlook 2000, outlook 2003, outlook 2007, reminder, reminders

Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

You Are Using: Server ID
Trusted Website Back to the Top ↑