Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

Excel 2003, opening files as Read-Only


(!)

bbaca's Avatar
bbaca bbaca is offline
Member with 32 posts.
THREAD STARTER
 
Join Date: May 2005
Experience: A+, CCNA, 4yrs Tech Support
12-Jul-2005, 09:57 AM #1
Question Excel 2003, opening files as Read-Only
An employee recently moved here from a previous location, and brought a ton of files with her on CD, which she copied onto the PC. Now whenever she opens them, Excel says they are read only. I had her remove the read only attribute from the files if it was there. Windows claims they are not read-only and Excel says they are. What options in Excel could make a file show up as read only when the Windows attribute says it is Read-Write?

Thanks
JimiT's Avatar
JimiT JimiT is offline
Member with 87 posts.
 
Join Date: Mar 2001
12-Jul-2005, 01:49 PM #2
There is an option when you save an Excel File to turn on "Read-Only recommended", but I doubt that is the case for ALL of her files. Did you check the Folder properties to see if it it set to read-only? Maybe she copied an entire directory from the CD and the directory is now set to read-only on the local drive.
bbaca's Avatar
bbaca bbaca is offline
Member with 32 posts.
THREAD STARTER
 
Join Date: May 2005
Experience: A+, CCNA, 4yrs Tech Support
12-Jul-2005, 02:54 PM #3
I did uncheck the Read Only attribute at the folder level. She seems to believe all her old files are broken, and being such a "busy" person she only showed me a few examples. I see about the Read-Only recommended though. Thanks,
JimiT's Avatar
JimiT JimiT is offline
Member with 87 posts.
 
Join Date: Mar 2001
13-Jul-2005, 12:44 PM #4
since you did it at the folder level, did you get the prompt to apply to all files and subfolders in that folder? If not, open the folder, select all the files and then right click on one of them. Clear the read-only check box and then click OK, this should remove the attribute for the individual files.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑