Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

In Word, Why won't hitting space bar advance subsequent text?


(!)

marie500's Avatar
marie500 marie500 is offline
Senior Member with 829 posts.
THREAD STARTER
 
Join Date: May 2002
05-Nov-2005, 12:41 AM #1
In Word, Why won't hitting space bar advance subsequent text?
XP SP2; Word XP (2002).

Say I come to the end of a line and text continues on the second line.
But I don't want the text to start here.
I want it to start -->>> OVER HERE!
I can't get Word to do that!!

The text will simply not advance. I put the cursor in front of the text, hit the space bar but text doesn't advance. This happens ALL the time when I make lists (not using numbers or bullets - so how it even knows it's a list is weird, but I figure it has some rule it has about list-making).
But. Now it's also happening with regular paragraph writing. I have no control over what it wants to do!
kiwiguy's Avatar
Member with 17,584 posts.
 
Join Date: Aug 2003
Location: New Zealand
05-Nov-2005, 04:44 AM #2
Not 100% sure what you mean, but with proportionally spaced fonts you should be using the TAB key to indent with, not the space?
letchworth's Avatar
letchworth letchworth is offline
Member with 860 posts.
 
Join Date: Jul 2005
Location: New York State
Experience: eager to learn more
05-Nov-2005, 09:33 AM #3
I find that, also, with text entered after a tab to the right margin-- but not with left justified?
Anyway, easiest is to type your list and highlight it-- then change margins for that list--- and back to your regular margins for the rest of it.

As to why it is not indenting on regular paragraphs--- perhaps the indent is not set up on the margins (top ruler).

It is conceivable that your default template is corrupted (if so, just delete it and WORD will create a new one.)

letchworth
Cookiegal's Avatar
Administrator & Malware Removal Specialist with 96,522 posts.
 
Join Date: Aug 2003
05-Nov-2005, 10:14 AM #4
This will happen when you're using the Justified alignment. It will work if you insert a return at the end of the previous line but the text will no longer be justified.

Or you can change the format to align left, then you should be able to move the text but as kiwiguy mentioned, it's best to use the tabs and not the space bar.
__________________
Microsoft MVP - Consumer Security
bomb #21's Avatar
Member with 8,268 posts.
 
Join Date: Jul 2005
Location: The void AKA edge of the Fens
Experience: I bent my wookie :(
05-Nov-2005, 02:13 PM #5
Quote:
Originally Posted by marie500
The text will simply not advance. I put the cursor in front of the text, hit the space bar but text doesn't advance.
Go into "Show All" mode by clicking the Show/Hide button (looks like a reverse P ; if you can't see it, use the CTRL+Shift+* shortcut instead).

If you then hit the space bar, you'll probably see that the spaces are being added at the end of the previous line, not the front of the current one.

For a gap at the start of a line within a para, try CTRL+Tab (I found it by trial & error).

HTH,
Andy
marie500's Avatar
marie500 marie500 is offline
Senior Member with 829 posts.
THREAD STARTER
 
Join Date: May 2002
05-Nov-2005, 03:00 PM #6
Thanks for answering. I tried these suggestions, none are quite it. The tab is not the distance I want to advance it, I want to go in like three spaces, or sometimes one space or sometimes five. I finally made it a whole new para and that might be working. It's a pain but at least it sort of works.

The FIRST line in a para is great, I can advance the first keystroke on that line. But in the rest of the para I cannot move the very FIRST keystroke of each line.
Do you think it's an AutoCorrect feature of some sort?
ChuckE's Avatar
Member with 2,310 posts.
 
Join Date: Aug 2004
Location: Redondo Beach, CA
Experience: Advanced
05-Nov-2005, 04:19 PM #7
A spacing tip
There is the default way that tabs are set, and almost everybody uses, and then there is the way that might be better for you. It is also the way that I use tabs.

One way, as you edit a document, and you want some amount of white space between "here" and "there" MOST people will just hold down the space bar. Not only is that clumsy, but it is hard to manage.

Some people may use a tab+tab+tab... to get a rough amount of white space, and then pad with additional spaces to get "just the right amount" of white space. Again, clumsy, and just as hard to manage.

What I do is just enter one tab, and not worry about the amount of white space, or the look, for the moment. Then, when I need or want to adjust that amount of white space, I just click anywhere on that line, or even in that paragraph, and use the visible, horizontal, margin bar to set those tabs to wherever I want them.

By doing it this way, you can see the text and the overall appearance adjust for whatever tab point I set and adjust.

Note: I almost never use two tabs together. There seldom is ever a need to tab+tab+tab ... out to some point. Just use one tab and then adjust your tab point, to whatever the distance. (Remember I did say "I almost never use two tabs together" there can be exceptions.)

Note: If you drag select multiple lines and/or paragraphs, the tabs that you set (on that margin bar) will set for all those paragraphs.

Another note: If I know what tabs I want set, prior to typing the text, then I might set the tabs prior to entering text. That way, as you type and enter tabs you will get the appearance of what you want while you are typing. But it isn't necessary.

Last note (I hope): The default tab points, in Word, are one every half inch. As soon as you place one tab, all the default tab points to the left of that one are eliminated. After the last tab that you set, the default tab points (every half inch) remain where they were. This means if your 1st tab is set at 3.2" and your 2nd (last) is at 3.4" the default third tab will be at 3.5" (from the default of 0.5" spacing). All the default tabs at those half inch intervals, to the right, also remain. Play with it. It can be fun.
bomb #21's Avatar
Member with 8,268 posts.
 
Join Date: Jul 2005
Location: The void AKA edge of the Fens
Experience: I bent my wookie :(
05-Nov-2005, 06:21 PM #8
Quote:
Originally Posted by marie500
Do you think it's an AutoCorrect feature of some sort?
No, I don't/it isn't.

Quote:
Originally Posted by marie500
The FIRST line in a para is great, I can advance the first keystroke on that line. But in the rest of the para I cannot move the very FIRST keystroke of each line.
You can set a set a hanging indent (Format - Paragraph) & then take it off the first line by dragging the First Line Indent "pointer" on the top of the ruler. But you can't take it off other lines selectively. That's to say with a 3-line para, you can't indent line 2 only. If you need to do that, then you are (AFAIK and, as they say,) stuck. Unless you use a table, which of course isn't "text" at all.
marie500's Avatar
marie500 marie500 is offline
Senior Member with 829 posts.
THREAD STARTER
 
Join Date: May 2002
05-Nov-2005, 06:21 PM #9
Fun, you say! Thank you that little trick is something to experiment with. It does move the immovable, tends to move everything. I'll fiddle!
marie500's Avatar
marie500 marie500 is offline
Senior Member with 829 posts.
THREAD STARTER
 
Join Date: May 2002
05-Nov-2005, 06:25 PM #10
bomb #21 , ah!, yeah I do feel stuck - so it's not something I can change in AutoCorrect but at least it's this way for everyone then.
bomb #21's Avatar
Member with 8,268 posts.
 
Join Date: Jul 2005
Location: The void AKA edge of the Fens
Experience: I bent my wookie :(
05-Nov-2005, 06:27 PM #11
Quote:
Originally Posted by ChuckE
One way, as you edit a document, and you want some amount of white space between "here" and "there" MOST people will just hold down the space bar. Not only is that clumsy, but it is hard to manage.
That's extremely charitable, IMO -- anyone I find doing this usually gets a tongue-lashing.
bomb #21's Avatar
Member with 8,268 posts.
 
Join Date: Jul 2005
Location: The void AKA edge of the Fens
Experience: I bent my wookie :(
05-Nov-2005, 06:58 PM #12
(I'll add this before Anne shows up)

In Word 2K, you can go Tools -- Options -- Edit & uncheck "Tabs and backspace set left indent".

Then you can go Format -- Tabs & tweak the "Default tab stops" setting.

This might help.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑