Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

OUTLOOK.EXE constantly uses 50% of the CPU


(!)

SMurph's Avatar
SMurph SMurph is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Jun 2006
Experience: Advanced
05-Jun-2007, 11:49 AM #1
OUTLOOK.EXE constantly uses 50% of the CPU
A colleague at work has been complaining about their machine running slowly. I had a look at task manager and OUTLOOK.EXE is using 50% of the CPU all the time. He couldn't tell me how long this has been happening but says it's been like it for a while.

It's Outlook 2003 (11.8118.8132) SP2 running on Windows XP Pro SP2.

I checked out what Add-in's outlook is using and compairing them to my machine (which is the same setup. The only difference between the 2 is that he has LDVP running (which I believe has something to do with Symantec Anti-Virus), I disabled that and restarted Outlook but no change.

Using the 'Check For Updates' option from the Help menu there isn't any more updates to install for it.

Does anyone have some suggestions on what else I can try?

Cheers
SMurph
SMurph's Avatar
SMurph SMurph is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Jun 2006
Experience: Advanced
06-Jun-2007, 05:18 AM #2
I've been searching the net and I haven't been able to find anything to help me.

I did find someone who describes the same kinda problem, but that on experts exchange so I can't see the solution (grrrrr)

Found another guy with what sounds like the same problem here. But his problem is to do with a piece of software called MediaDirect, which is not installed on this machine.
bomb #21's Avatar
Member with 8,263 posts.
 
Join Date: Jul 2005
Location: The void AKA edge of the Fens
Experience: I bent my wookie :(
06-Jun-2007, 05:30 AM #3
Sorry you're not making any progress.

I don't know anything about your problem. For example, I've no idea if an "update" is the same as a "hotfix". But bearing that in mind, what I can tell you is that I get to here when I google "microsoft 2003 outlook cpu usage".

HTH
SMurph's Avatar
SMurph SMurph is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Jun 2006
Experience: Advanced
06-Jun-2007, 05:45 AM #4
Thanks for the link.

However I don't think that will solve the problem. From a quick poll of the people who sit near us he is the only one to experience this problem and the Exchange Server machine is not in Windows Server 2003 cluster.
bomb #21's Avatar
Member with 8,263 posts.
 
Join Date: Jul 2005
Location: The void AKA edge of the Fens
Experience: I bent my wookie :(
06-Jun-2007, 05:50 AM #5
OK. But the other thing is, if you google that phrase you'll get a host of hits. Could be some pointers ... but that's all I can say, really: sorry.
SMurph's Avatar
SMurph SMurph is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Jun 2006
Experience: Advanced
06-Jun-2007, 10:25 AM #6
I hadn't googled that exact phrase but one very similar ("outlook cpu usage") and found most of those articles. Unfortunately none of them seem to contain the solution to the problem.

More info:
The machine is not running Google Desktop or any other file indexing tool.
I've disabled all the Add-in's.
Outlook is up to date. (checked with this, selecting Office Update from the side menu)
Virus & spywear scans are clean. (scanned with Symantec Anti-virus Coperate Edition, AVG Anti-Virus , AVG Anti-Spyware and Ad-Aware)
I've executing the Inbox Repair Tool (SCANPST.EXE) against all the datafiles outlook uses. (This has had no visable affect)
mf-tech's Avatar
mf-tech mf-tech is offline
Senior Member with 122 posts.
 
Join Date: Jun 2006
Location: New Orleans
Experience: Advanced
06-Jun-2007, 11:36 AM #7
Experts Exchange Solution
Was reading this thread and thought I would log in and check what Experts Exchange had to say. Hope this helps.

IF it is a Dell Laptop with this issue you will want to remove a program called:

OutlookAddinSetup

via add\remove programs. It comes with the Dell mediadirect software and does not play well with others.
SMurph's Avatar
SMurph SMurph is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Jun 2006
Experience: Advanced
06-Jun-2007, 11:40 AM #8
Looking through the Add/Remove Programs list I can't find MediaDirect or 'OutlookAddinSetup'.

Would it come under a different name?
mf-tech's Avatar
mf-tech mf-tech is offline
Senior Member with 122 posts.
 
Join Date: Jun 2006
Location: New Orleans
Experience: Advanced
06-Jun-2007, 11:58 AM #9
More from Experts Exchange
I don't think there is another name for it. The same thread on Experts Exchange had the following as something else to try for high cpu usage:

1. Reset the Outlook toolbar template. With Outlook closed, do a search for and rename outcmd.dat file. Restart Outlook.

Outcmd.dat is located in C:\Documents and Settings\<user>\Application Data\Microsoft\Outlook folder. It is a hidden file, so you have to unhide hidden files. Go to any folder and select Tools > Folders Options > View. Check "Show hidden files and folders". Click OK.

2. Register an important Outlook file. Go to Start > Run and type regsvr32 OLE32.DLL
Do the same for INETCOMM.DLL

3. Disable Outlook Addins. Go to Tools > Options > Other > Advanced Options > Addin Manager or COMM/Addins and disable the addins.

Is the computer a Dell? If so, Dell's forum suggested uninstalling Media Direct until there is a patch released.
SMurph's Avatar
SMurph SMurph is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Jun 2006
Experience: Advanced
06-Jun-2007, 12:12 PM #10
No it's not a Dell, it's a Compaq.

I just tried the 3 things you listed but no change in behaviour.

Seeming more and more like a reinstall is needed.
jefe1221's Avatar
jefe1221 jefe1221 is offline
Junior Member with 1 posts.
 
Join Date: Jun 2007
Experience: Advanced
21-Jun-2007, 09:49 AM #11
Outlook.exe running amuck
Smurph - Not sure if you have resolved your issue, but I had a similar one. Outlook.exe would run at 50% CPU util anytime you clicked on anything in the app. Even typing when creating a new message was quite painful. I did all of the tricks listed here, but nothing worked. The only way I could resolve it was to unload/reload the Symantec Anti-virus app.

I noticed this only happened during a boot, so I added a dependency in the Symantec service so that it would be the last thing to start up. This seemed to "fix" the issue for me. I've so many issues with Symantec interfering with other apps that I am now looking at other providers, like Trend Micro.
SMurph's Avatar
SMurph SMurph is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Jun 2006
Experience: Advanced
21-Jun-2007, 09:54 AM #12
Thanks for the suggestion.

I'll try killing Symantec and see what happens.
Krash's Avatar
Krash Krash is offline
Computer Specs
Member with 309 posts.
 
Join Date: Jun 2007
Location: India
Experience: Beginner
21-Jun-2007, 05:42 PM #13
SMurph

Try this Start --> Run --> [type] Outlook /safe

This starts Outlook , minus addins and antivirus plugins. This could give an insight on what could be affecting Outlook's performance.Tell me what happens.

Which edition of Office dyu have on this computer !?? Standard , Professional , Small business , Student and Teacher etc. If you have installed Business Contact Manager , consider removing it if you dont use it.
Unigeny's Avatar
Unigeny Unigeny is offline
Junior Member with 2 posts.
 
Join Date: Jul 2007
Experience: Advanced
10-Jul-2007, 08:43 AM #14
Smurph/Krash

I am having the same issue with Outlook 2007 - it just eats 50% of my dual core CPU in a Dell Latitude D820. I have read about the Dell specific software issues but I don't have any of the offending items installed.

If I start Outlook in Safe mode it works fine which tend to make me think it is add-in/anti-virus related. I am going to do some more digging and if I resolve I will post again. Happy days!
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
10-Jul-2007, 09:53 AM #15
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
outlook

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑