Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

Clipboard not always working


(!)

dhelm's Avatar
dhelm dhelm is offline
Computer Specs
Junior Member with 1 posts.
THREAD STARTER
 
Join Date: Jul 2007
Experience: Advanced
13-Jul-2007, 09:30 AM #1
Unhappy Clipboard not always working
We have a couple computers that act strangely when trying to paste into Office applications only.

Here's the scenario - you find something lets says on the Internet that you want to paste into a Word doc. Highlight text, copy and then open Word into a new blank document and try to paste. Will not work unless Word is already open. However if you try to paste into Notepad or a new e-mail in Groupwise it pastes fine. If you copy and paste into Notepad first, then try to open Word or Excel and paste it doesn’t work and then go back a and try it to paste again in Notepad the contents are gone from the clipboard. For the paste function to work in Word, Excel or PowerPoint they must already be open before you do the copy. Any ideas if this may be a setting somewhere, since it only appears to happen on a couple PCs. Using Windows XP SP2, Office 2003

Any suggestions would be helpful, can't find anything elsewhere.
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
13-Jul-2007, 11:21 AM #2
The function to paste may be disabled in Word. Check it this way:
On the Help menu, click About Microsoft <application>.
Click Disabled Items.
Select the items you want to enable.
Click Enable.
It is also possible that the Office Clipboard is turned off in Word. To turn it on, go to the Clipboard Task Pane, go to Options and click the Collect Without Showing Office Clipboard check box.
razzmon's Avatar
razzmon razzmon is offline
Junior Member with 2 posts.
 
Join Date: Aug 2007
Experience: Advanced
13-Aug-2007, 04:03 PM #3
I had the same problem. If you are connected to another computer via Terminal Services or REMOTE DESKTOP. This may help. As soon as I disconnected the session, Copy/Paste started working again.

Please find the Microsoft bulletin below. I have not posted the fix and am not sure if I will now that I know what the problem is.

You may not be able to paste an item in an Office 2003 program after you connect to a Windows Server 2003-based server that is running Terminal Server
(840872) - Fixes a problem where you cannot paste an item in the clipboard to an Office 2003 program when you connect to a Windows Server 2003-based server that is running Terminal Server or Remote Desktop for Administration. ... hotfix is now available from Microsoft, but it is only intended to correct the ...

http://support.microsoft.com/kb/840872/en-us

Regards,
Razzmon
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2