Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

Outlook 2007 can't send attachments


(!)

rbnfrance's Avatar
rbnfrance rbnfrance is offline
Member with 44 posts.
THREAD STARTER
 
Join Date: Jan 2005
Experience: Intermediate
19-Jul-2007, 08:33 AM #1
Outlook 2007 can't send attachments
Hi,

I'm sorry if this has been covered elsewhere, but i can't find a solution antwhere. Outlook 2007 works fine to send and recieve normal messages. When i try to send any kind of attachment, it will not send. It simply says "preparing to send/receive..." in the bottom right hand corner. This message stays there for ages. An icon also pops up in the bottom right hand windows taskbar, saying "Microsoft office outlook is synchronizing folders." I have left it trying to send for up to 2 hours with a 4MB connection, and then i get impatient, and give up. Please help. Thanks in advance,

Robin
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
19-Jul-2007, 02:40 PM #2
Try this (I don't have 2007, just guessing based on previous versions). Right-click on a the folders and go to Properties. If there is a box that says something like "Automatically generate Microsoft Exchange views" uncheck it. Repeat for all the folders.
Or. possibly this will help: http://technet2.microsoft.com/Office....mspx?mfr=true
rbnfrance's Avatar
rbnfrance rbnfrance is offline
Member with 44 posts.
THREAD STARTER
 
Join Date: Jan 2005
Experience: Intermediate
19-Jul-2007, 04:21 PM #3
Thanks for the help. I have tried what you suggested, and unfortunately, it still won't send attachments. Its strange because it sends normal messages. Driving me mad.....Any other ideas? Thanks......
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
19-Jul-2007, 04:56 PM #4
All that comes to mind is that you are exceeding Outlook's or your ISP's size allowances or something along those lines. Does this apply to all attachments, even just a tiny text file, or are we talking large pictures, etc.?
rbnfrance's Avatar
rbnfrance rbnfrance is offline
Member with 44 posts.
THREAD STARTER
 
Join Date: Jan 2005
Experience: Intermediate
20-Jul-2007, 03:43 AM #5
this applies to all files, large or small.
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
20-Jul-2007, 10:10 AM #6
Are you using MS Exchange Server or...?
rbnfrance's Avatar
rbnfrance rbnfrance is offline
Member with 44 posts.
THREAD STARTER
 
Join Date: Jan 2005
Experience: Intermediate
20-Jul-2007, 10:51 AM #7
No, but here's a mini breakthrough. Since i booted up this morning, it will now send small attachments. The file i am trying to send is a bundle of photos. Alltogether the size comes to 58 mb. The message has changed too. It must have been the changes you advised yesterday. It now says 'sending message 1 of 1', but still never sends it. I waited for 3 hours, and the message never changed. There is still an icon in the windows toolbar saying 'outlook is synchronising folders'. I really appreciate your continued support. Thanks,

Robin
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
20-Jul-2007, 11:08 AM #8
I don't know where this is in 2007, but try this - in 2003 you would go to tools>folder options--then offline folders tab". (Or there was also a tools>synchronize in some, I guess) At any rate, disable offline folders and see if that helps.
I found this elsewhere - apparently it also happens as a Vista problem (if you don't have that, ignore this!):
Hold down the Windows Key and Press R (WinKey+R)

Type "CMD"

Type "exit"

Click on the Start

Right click on Command Prompt and choose Run as Administrator

Confirm that you want to run Command prompt in enhanced mode.

Type "netsh interface tcp set global autotuninglevel=disabled"

Type "exit"
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
20-Jul-2007, 11:12 AM #9
Check out this link - he had luck by making new .pst files:
http://techrepublic.com.com/5208-623...sageID=2174563
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
20-Jul-2007, 11:17 AM #10
Regarding post #8, I think this is where you need to look: Tools>Options>Mail Setup> Send/Receive. Uncheck any box for"When Outlook is offline", restart Outlook.
jimr381's Avatar
Computer Specs
Member with 4,175 posts.
 
Join Date: Jul 2007
Location: Vienna, VA
Experience: Computer Illiterate
20-Jul-2007, 11:20 AM #11
Most ISPs block sending of messages with file attachments over 5 or 10MB. You might look into a photo sharing place online and send them a link instead.
rbnfrance's Avatar
rbnfrance rbnfrance is offline
Member with 44 posts.
THREAD STARTER
 
Join Date: Jan 2005
Experience: Intermediate
20-Jul-2007, 02:43 PM #12
ok, thanks for all the help. its still not sorted, but it seems to send files upto a certain size, so perhaps it is being blocked. Sorry to have troubled you all, and I think I'll just use the old fashioned method of mailing a cd. Thanks again,

Robin
ogman's Avatar
ogman ogman is offline
Computer Specs
Junior Member with 2 posts.
 
Join Date: May 2007
Experience: Advanced
23-Jul-2007, 07:41 PM #13
Same here...
I'm having the same issue with Outlook 2007. Not to tick off any softies, but I installed Thunderbird, just to see if it would work. Sent my files with no problem. I may have to switch.
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
24-Jul-2007, 09:38 AM #14
I gave up on Outlook a long time ago - I know it has great potential, but MS seems to be making it more complicated and less useful with each "new" version.
Allanaxx's Avatar
Allanaxx Allanaxx is offline
Computer Specs
Junior Member with 2 posts.
 
Join Date: Aug 2007
07-Aug-2007, 05:30 AM #15
I have a similar problem; it started recently. Previously, when I added an attachment, an icon appeared below a line at the bottom of the screen. Now it appears within the main body of the message, and some recipients cant open it. (Outlook 2000). How do I change it back?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑