Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

can't get attachments with Outlook express 6


(!)

jgbulls's Avatar
jgbulls jgbulls is offline
Computer Specs
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Aug 2007
31-Aug-2007, 09:27 PM #1
can't get attachments with Outlook express 6
I have Outlook Express 6 on my XP (PC Dell) with AVG anti-virus along with Cox e-mail.
I get attachments from everyone that I can open but from my own work e-mail address. They show up with the size and "paperclip" attachment in the inbox, but once you open the message, there is no attachment to open. If I resend the message to my laptop and back again, I can open up the attachment. Any ideas- I'm stumped? Its like I've blocked or filtered attachments from only my work email? Thanks! JG
kiwiguy's Avatar
Member with 17,584 posts.
 
Join Date: Aug 2003
Location: New Zealand
31-Aug-2007, 10:51 PM #2
It is more likely to do with the type of attachments you send yourself, in that OE sees them as a security threat (whereas other image attachments or similar from friends do not fall into this trap)

Try this:
Select Tools - Options from the menu in Outlook Express.
Go to the Security tab.
Make sure "Do not allow attachments to be saved or opened that could potentially be a virus" is not checked.
Click OK
jgbulls's Avatar
jgbulls jgbulls is offline
Computer Specs
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Aug 2007
01-Sep-2007, 12:17 AM #3
Unfortunately, that was not it.
Could it be a block from work emails that sends attachments in another format?
Others email me from work, and the attachments work fine?
Thanks for the thought though.
JG
drumguy1's Avatar
drumguy1 drumguy1 is offline
Member with 33 posts.
 
Join Date: Aug 2007
Experience: Intermediate
05-Sep-2007, 12:17 PM #4
Quote:
Originally Posted by jgbulls
Unfortunately, that was not it.
Could it be a block from work emails that sends attachments in another format?
Others email me from work, and the attachments work fine?
Thanks for the thought though.
JG
That is curious. Have you set up any mail rules on your home system pertaining to your work email address?
jgbulls's Avatar
jgbulls jgbulls is offline
Computer Specs
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Aug 2007
05-Sep-2007, 11:00 PM #5
mail rules
I looked through all 18 mail rules. nothing with the work email, nothing on attachments.
Cox.net's advise was to look at:
Not being able to open attachments sent to you is a common difficulty
for users of Outlook Express. By default, Outlook Express blocks access
to some of your e-mail attachments. This happens if the "Do not allow
attachments to be saved or opened that could potentially be a virus"
option is enabled.
Also, it is possibly that the reason why you cannot open an attachment
is because Windows does not recognize the file format. In this case
please do the following:

1. Right-click the attachment, and then click [Open].

2. Click [Save it to disk], and click [OK].

3. Click the desktop icon, and click [Save].

4. Right-click the file, and click [Open With].

5. Click the program that you want to associate the file with, and then
click [OK].

Neither of these options worked either.
Thanks
JG
drumguy1's Avatar
drumguy1 drumguy1 is offline
Member with 33 posts.
 
Join Date: Aug 2007
Experience: Intermediate
06-Sep-2007, 01:52 PM #6
Quote:
Originally Posted by jgbulls
I looked through all 18 mail rules. nothing with the work email, nothing on attachments.
Cox.net's advise was to look at:
Not being able to open attachments sent to you is a common difficulty
for users of Outlook Express. By default, Outlook Express blocks access
to some of your e-mail attachments. This happens if the "Do not allow
attachments to be saved or opened that could potentially be a virus"
option is enabled.
Also, it is possibly that the reason why you cannot open an attachment
is because Windows does not recognize the file format. In this case
please do the following:

1. Right-click the attachment, and then click [Open].

2. Click [Save it to disk], and click [OK].

3. Click the desktop icon, and click [Save].

4. Right-click the file, and click [Open With].

5. Click the program that you want to associate the file with, and then
click [OK].

Neither of these options worked either.
Thanks
JG
Just another "grasping at straws" idea: did you try zipping it on your office computer and sending the zip file, then extracting it at home?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑