Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

Microsoft Office Startup -- how do I turn it off?


(!)

Gary R's Avatar
Senior Member with 1,440 posts.
THREAD STARTER
 
Join Date: Aug 2001
Location: California
21-Jan-2002, 05:02 PM #1
Microsoft Office Startup -- how do I turn it off?
I go to msconfig > Startup & UNcheck "Microsoft Office Startup", hit 'Apply' restart computer.
BUT next time I look at Startup, the box is checkmarked again! Only parts of Office I have installed (that I know of) are Word 2000, & Works For Windows.
How do I make sure the box isn't checkmarked again?
TonyKlein's Avatar
Malware Removal Specialist with 10,392 posts.
 
Join Date: Aug 2001
Location: The Netherlands
21-Jan-2002, 05:22 PM #2
Have you tried deleting the MS Office entry in your Startup folder (Start/Programs/Startup)?
Gary R's Avatar
Senior Member with 1,440 posts.
THREAD STARTER
 
Join Date: Aug 2001
Location: California
21-Jan-2002, 07:10 PM #3
In the "Startup" folder the tab says its a Shortcut to "Microsoft Office", & properties says it go's to Osa9.exe
:
NOW, here's another interesting item ... in the "Disabled Startup Items Folder" in Start > Programs there is an icon which also says Microsoft Office and go's to the SAME Osa9.exe file!
::
Only thing I can think of is that when I was trying to get the Toolbars in Word 2k back to their default's, I ran the "Detect And Repair" function in W2K to see if I could get the Toolbars fixed that way, the Repair program put another icon in the Startup Folder; BUT if I just delete the Microsoft Office Shortcut tab in Startup, won't it still keep running Microsoft Office Startup
TonyKlein's Avatar
Malware Removal Specialist with 10,392 posts.
 
Join Date: Aug 2001
Location: The Netherlands
21-Jan-2002, 07:22 PM #4
Detect and Repair might certainly restore that shortcut.

Just delete it again in your Startup folder, and let's see whether it stays away now.

And uncheck it in Msconfig/startup as well, just to be sure.

Good luck,
Gary R's Avatar
Senior Member with 1,440 posts.
THREAD STARTER
 
Join Date: Aug 2001
Location: California
21-Jan-2002, 08:34 PM #5
I deleted the Short cut in "Startup", then went to MsConfig Startup ... and the box was unchecked by my deletion of the Shortcut.
Turned the comp off, then on and ran msconfig, & the Microsoft Office box remained unchecked, so looks like its fixed now.
Thanks for the help!
TonyKlein's Avatar
Malware Removal Specialist with 10,392 posts.
 
Join Date: Aug 2001
Location: The Netherlands
21-Jan-2002, 08:44 PM #6
No problem.

I wish all problems were as easy to solve as yours!

Cheers,
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑