Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

error signature javaw.exe ntdll.dll


(!)

krazyanna's Avatar
krazyanna krazyanna is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Oct 2008
Experience: Intermediate
24-Oct-2008, 09:03 AM #1
Exclamation error signature javaw.exe ntdll.dll
Can not seem to fix this problem can you help me?

Faulting application javaw.exe, version 0.0.0.0, faulting module ntdll.dll, version 5.1.2600.2180, fault address 0x00001010.

0000: 6c707041 74616369 206e6f69 6c696146
0010: 20657275 76616a20 652e7761 30206578
0020: 302e302e 6920302e 746e206e 2e6c6c64
0030: 206c6c64 2e312e35 30303632 3831322e
0040: 74612030 66666f20 20746573 30303030
0050: 30313031 0a0d
krazyanna's Avatar
krazyanna krazyanna is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Oct 2008
Experience: Intermediate
24-Oct-2008, 03:40 PM #2
Exclamation OK Fixed this problem
Although The program still kicks me off, I do not get hung up or get the javaw.exe error... I am attempting to connect to com1 as well as com2 when I start one program, the connection is fine, when I continue with the second half I get kicked off!
Anyone have any Ideas how to fix this issue, I am thinking its due to it being an old program
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
24-Oct-2008, 04:52 PM #3
Someone else with this error wrote:
This issue was resolved by renaming/deleting the existing .metadata folder in my workspace and reconfiguring the IDE over again.
HTH
krazyanna's Avatar
krazyanna krazyanna is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Oct 2008
Experience: Intermediate
30-Oct-2008, 09:34 AM #4
Hello slurpee55 can I find this with regedit?
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
30-Oct-2008, 10:40 AM #5
I think it is a network thing, from what I can recall...are you on a network? (A week is a long time at my age....)
krazyanna's Avatar
krazyanna krazyanna is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Oct 2008
Experience: Intermediate
30-Oct-2008, 02:59 PM #6
Yes I am networked, the problem is with a com1 connection
Anything you can do to help would be great!
thanks!!!
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
30-Oct-2008, 03:09 PM #7
Let me see if a friend or two on here who know more about networking are around....
jimr381's Avatar
Computer Specs
Member with 4,175 posts.
 
Join Date: Jul 2007
Location: Vienna, VA
Experience: Computer Illiterate
30-Oct-2008, 03:40 PM #8
What application are you using? What does it do? Why is it trying to use your serial ports?
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
30-Oct-2008, 03:48 PM #9
What version of Java do you have installed? There were some bugs fixed in the latest release.
krazyanna's Avatar
krazyanna krazyanna is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Oct 2008
Experience: Intermediate
31-Oct-2008, 12:28 PM #10
Hello,
I am using a program called officelook v2.0
In order for the software to work there are 2 parts that log into the phone system via the com1 port.

I am able to log into one with no problem but keep getting kicked off when attempting to run the second program, the first one connects to the phone system and the second program does something else, but keep getting kicked off.
krazyanna's Avatar
krazyanna krazyanna is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Oct 2008
Experience: Intermediate
31-Oct-2008, 12:31 PM #11
java alittle trickeeee the program installs java into the programs file, I did update the programs java on the program that keeps kicking me off and when I do upgrade it the file that allows the program to run (security key) will not work (java v1.2)
computerman29642's Avatar
Computer Specs
Member with 2,892 posts.
 
Join Date: Dec 2007
Location: HERE OR THERE?!?!?!
Experience: Intermediate
31-Oct-2008, 01:21 PM #12
Try to disbale the antivirus, and see if the error(s) stop.
slurpee55's Avatar
Computer Specs
Member with 7,837 posts.
 
Join Date: Oct 2004
Location: Southwest Iowa....
Experience: Currently stupid...
31-Oct-2008, 01:23 PM #13
finding nothing here...no specialized forums for OfficeLook, no other frequent complaints....
krazyanna's Avatar
krazyanna krazyanna is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Oct 2008
Experience: Intermediate
31-Oct-2008, 01:24 PM #14
I tried that (anitvirus) still did not work
krazyanna's Avatar
krazyanna krazyanna is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Oct 2008
Experience: Intermediate
03-Nov-2008, 09:29 AM #15
happy Monday!
No luck in finding support with office look support.. its an old program!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑