Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Error 1935: OpenOffice.org Installation-Problem


(!)

DeviantART's Avatar
DeviantART DeviantART is offline
Computer Specs
Member with 23 posts.
THREAD STARTER
 
Join Date: Nov 2009
Location: YHWH's Footstool
Experience: Beginner
03-Jun-2010, 08:03 PM #1
Error 1935: OpenOffice.org Installation-Problem
Thanks both of you. I appreciate your replies.

I've been having trouble installing OpenOffice 3.2.1 (full suite) on my system, but the portable-version of OpenOffice 3.1.1 works fine on my computer. So now I'm wondering why the suite wasn't allowing me to completely install it.

I was directed by OpenOffice-volunteer helpers to get a Windows Installation Cleanup-utility to remove any previous versions of OOo, so I did that, but I haven't removed "Microsoft Visual C++" which seems to be a part of the installation, but I'm not sure about it.



Should I also uninstall that or remove it with that Utility program as well?

I'm still unable to install OpenOffice.org 3.2.1 on Windows XP 64-bit. This installation-problem came to my attention 1st when the OpenOffice installer said I was missing the .msi-file that came with the previous installment of the same program.

Since I didn't know (and still don't remember) which version of OpenOffice.org that was removed from my system before I tried to install the new version of OO, I just came here hoping there was someone, who's familiar with that app, who might be able to solve this installation-problem: Error 1935

---------------
Please follow me as I explain the steps (and messages) I received before I got that installation error-message:

1. Launched OpenOffice.org installer: OOo_3.2.1_Win_x86_install_en-US.exe

2. OpenOffice.org 3.2 Installation Preparation-window appears & indicates the following file would be unpacked at that location:

C:\Documents and Settings\Administrator\Desktop\OpenOffice.org 3.2 (en-US) Installation Files

3. Then I clicked “Unpack”.

Here are screenshots of OpenOffice windows & install-files that appear after they’re unpacked:
Installation Preparation-window
OpenOffice.org 3.2 (en-US) Installation Files
Installation Wizard-window

4. Then I click “Next” on that same Installation Wizard-window and fill out the Customer Information window.

5. Click “Next” again to get through Setup Type menu (click for screenshot). “Complete” is the default option I accepted on that menu.

6. Unchecked “Create a start link on desktop” and clicked “Install” in the Ready to Install Program-menu appears and I select “Install” on that Installation Wizard-window.

7. That’s when “Error 1935” appears with the following long & incomplete-message (please see screenshot of window):

Quote:
Error 1935. An error occurred during the installation of assembly ‘cli_cpuhelper,publicKeyToken=”ce2cb7e279207b9e”,version=”1.0.20.0”,culture =”neutral”,processorArchitecture=”x86”’. Please refer to Help and Support for m...
8. I click “OK” and get the Installation Wizard Completed window. So I click “Finish”.

I have no other explanation of what files I might be missing or why I continue to be denied a full-installation of the program. Like I mentioned before this is the same error-message I get when I fail to install the program on Windows XP 64-bit:

As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
error 1935, installation, openoffice

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Black and White 2: INSTALLATION PROBLEM!!! sashbandicoot Games 0 07-Oct-2009 10:35 AM
cPanel website install problem Phil1ooo Web Design & Development 5 06-Oct-2009 12:39 AM
Java Download/Install Problems?? player1111 All Other Software 14 03-Feb-2009 06:14 PM
installation problems nickyb03 Windows XP 0 27-Dec-2008 02:40 PM
Installation problem, does nothing void_l0st Windows Vista 1 15-Aug-2008 09:41 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2