Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Business Applications Business Applications
Search Search
Search for:
Tech Support Guy > > >

Outlook 2003 - Email appears in Sent Items folder but is not actually being sent.


(!)

mikehartley's Avatar
mikehartley mikehartley is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Intermediate
05-Mar-2011, 02:43 PM #1
Outlook 2003 - Email appears in Sent Items folder but is not actually being sent.
Hello All,

I'm trying to send an email with an .xml attachment (generated by a registration form that I built in Adobe Acrobat 7.0) When I click the SUBMIT BY EMAIL button an Outlook email pops up, just like it's supposed to, with all data filled out correctly and the .xml attachment in place.

Once I click SEND the email window closes. When I check my SENT ITEMS folder the email shows up but the message doesn't actually get mailed out (ie the recipients don't receive it). I have tried sending from and to various addresses from 3 computers and always the same result. I would appreciate any help on this.

I am using Windows 7, Outlook 2003, Adobe Acrobat 7.0

Mike

By the way if I go into the SENT ITEMS folder and forward the message it sends properly.

Last edited by mikehartley; 05-Mar-2011 at 02:59 PM.. Reason: additional fact
Rajeshd1's Avatar
Rajeshd1 Rajeshd1 is offline
Computer Specs
Member with 56 posts.
 
Join Date: Mar 2010
Experience: Intermediate
10-Mar-2011, 10:16 AM #2
after u send it from the attachment ..go into outlook and click send and receive and let us know if u get any error code
mikehartley's Avatar
mikehartley mikehartley is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Intermediate
10-Mar-2011, 12:47 PM #3
No error code at all. The message appears in Outlook's SENT ITEMS folder but the recipient (me at various e-mails in this case) never gets it. I have tried sending this from different computers as well (always with Outlook) with the same results. As I said before, if I go into the SENT ITEMS folder and forward the message it goes with no problem. I'm stumped on this one.
DaveA's Avatar
Computer Specs
Trusted Advisor with 10,598 posts.
 
Join Date: Nov 1999
Experience: Beginner
10-Mar-2011, 01:32 PM #4
When you go to the sent folder, what email address is listed as to where these emails have been sent to?
mikehartley's Avatar
mikehartley mikehartley is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Intermediate
11-Mar-2011, 11:45 AM #5
I tried sending to 3 different e-mail addresses - all of them were mine. One at my ISP's domain, one at my personal domain and one at hotmail. Each one was entered correctly.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
adobe acrobat 7, email not sending, outlook 2003

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑