Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Digital Photography & Imaging Digital Photography & Imaging
Search Search
Search for:
Tech Support Guy > > >

Problem with Adobe PhotoDeluxe


(!)

janragan's Avatar
janragan janragan is offline
Member with 243 posts.
THREAD STARTER
 
Join Date: Jun 2003
Location: tennessee
22-Aug-2006, 01:46 PM #1
Problem with Adobe PhotoDeluxe
I have just installed a new Hard drive and am re-installing favorite programs. I have a copy of Adobe PD 6.0 and an old version (2.0). I hate the newer one and have just always used the 2.0. I remember a problem installing it on W2kPro before. The error message is...

"There is not enough memory (RAM) to launch photoDeluxe" Can't even get it to open....

I know there is a way to allocate more RAM to the software but cannot remember how! I have a P4 with 120gb hard drive and 1056 megs memory. This is the only software, other than drivers, etc., that I have installed so memory shortage is not the problem. It is just the memory allocation... Can anyone help with this?
Thanks so much!!
Jan
Moby's Avatar
Computer Specs
Member with 8,709 posts.
 
Join Date: Mar 2002
Location: Not by the sea
22-Aug-2006, 02:23 PM #2
I'm the same as you. Love the programme (I use version 3 - it didn't go up to version 6 by the way) but it's an old programme written for an older generation OS. I got mine to work fine and dandy by playing with the virtual memory which is the memory referred to in the error messages, not your physical memory, although there's no clue to that, I had to dig that out of the www.
Have a look at this thread.
http://forums.techguy.org/all-other-...xe#post3657109
GS3's Avatar
GS3 GS3 is offline
Senior Member with 369 posts.
 
Join Date: Dec 2006
Experience: Intermediate
25-Dec-2006, 01:25 PM #3
Yes, the problem is solved by setting the Virtual Memory to zero or by increasing it beyond a certain minimum. Check out this page.
brianwdavis's Avatar
brianwdavis brianwdavis is offline
Junior Member with 1 posts.
 
Join Date: Mar 2007
25-Mar-2007, 05:18 AM #4
I got this from another forum and it works!

Go to Control Panel > System
Select the advanced tab. Go to Performance section and select Settings.
Select the advanced tab,again. Go to the Virtual Memory section and select Change.
Select Custom Settings.
Change Initial Setting to 4000MB and Max to 4095 MB. Hit set.
Close out the programs and restart.
flightstar's Avatar
flightstar flightstar is offline
Junior Member with 1 posts.
 
Join Date: May 2007
Experience: Advanced
15-May-2007, 08:05 PM #5
Smile thank you!
Many thanks Brian Davis now my ol favorite is back up and running, pop in for a beer if your in NZ
and thanks to this great forum too
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑