Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

No Picture - just a red x


(!)

dumpsterdan's Avatar
dumpsterdan dumpsterdan is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jan 2008
Experience: Intermediate
13-Jan-2008, 12:54 PM #1
No Picture - just a red x
Most photo or picture attachements in emails I receive open fine, but occassionally all I can see is a frame outline box and in the upper left had corner is a small box with a red X in it. I right click and choose open picture but nothing happens. This also happens upon occasion when I paste an image in Word or in Word Perfect. What creates this situation?
dumpsterdan's Avatar
dumpsterdan dumpsterdan is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jan 2008
Experience: Intermediate
13-Jan-2008, 03:41 PM #2
Got it resolved. Thanks
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑