Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Digital Photography & Imaging Digital Photography & Imaging
Search Search
Search for:
Tech Support Guy > > >

Kodak software won't work


(!)

tskimbel's Avatar
tskimbel tskimbel is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Mar 2008
07-Mar-2008, 04:05 PM #1
Kodak software won't work
I am new to this but I am hoping that someone can help me with my problem seems how Microsoft, Kodak, or HP can't help me fix this problem I have had a Kodak camera for about 3 to 4 years now and I have never had a problem with it. Now I just recently bought a Kodak all in one printer and after I downloaded the software for the printer I started having problems with my Kodak easy share software. Everytime I try to open my software I get a error saying WindowName: EasyShare.exe - Entry Point Not Found and in the box it says The procedure entry point ?RenameDatabase@AtlasFactory@@QAEJABVSystemString@@0H@Z could not be located in the dynamic link library Atlas.dll. Then when I click ok it comes up with another window That says One or more system DLL's could not be loaded: ESApp.dll. and then when you click ok there another window opens and it says EasyShare is unable to run. Please run setup and choose repair to fix the application. (0,5006,0). Then I click on repair and it opens the download screen and you select repair and it goes through the procedure and it still does the same thing all over again I am getting frustrated and my husband want to download pictures to sell stuff and it won't work Can someone please help me fix this problem? I would really appriciate it if someone could shed some light on this subject, Kodak says it's that my kodak software don't like my Windows Vista program. HELP!!!!!!!!!! Please. HELP HELP HELP Shelley
s

Last edited by tskimbel; 08-Mar-2008 at 01:52 PM..
izme's Avatar
Member with 33,764 posts.
 
Join Date: Mar 2004
Location: Pacific NW
Experience: I thimk therefore I yam
07-Mar-2008, 09:41 PM #2
This is a good program for registry issues

It's free and works well

Click on the registry tab after loading it on your pc

good luck and this may be what you need

http://www.ccleaner.com/

please mark the thread solved if you solve this issue
squeezin's Avatar
squeezin squeezin is offline
Member with 225 posts.
 
Join Date: Mar 2006
Experience: Ignorance Is Bliss
07-Mar-2008, 10:37 PM #3
Quick note. edit your post and remove your email addres. The evil spam bots will get a hold of it and spam you for life.

I wish i could help with your issue but im no good with that stuff.
tskimbel's Avatar
tskimbel tskimbel is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Mar 2008
07-Mar-2008, 11:10 PM #4
Thank You for your suggestion I have tried it and it didn't work. still not working. Thank You anyways
telecom69's Avatar
Computer Specs
Gone but never forgotten with 9,807 posts.
 
Join Date: Oct 2001
Location: West Midlands of England
Experience: Intermediate
07-Mar-2008, 11:59 PM #5
What version of the software are you using? if its version 1 it will not work with Vista ...to get version2 which is Vista compatible go here http://wwwuk.kodak.com/global/en/ser...oadLanguage=en

You are not the first to have had problems with Kodak software,my advice would be to not bother with it and use other methods ...
vookster82's Avatar
vookster82 vookster82 is offline
Member with 744 posts.
 
Join Date: Dec 2003
Experience: I never ate the yellow snow :P
11-Mar-2008, 03:19 PM #6
Any luck?
Dboucher's Avatar
Dboucher Dboucher is offline
Junior Member with 1 posts.
 
Join Date: Jun 2008
Experience: Advanced
22-Jun-2008, 10:29 AM #7
no answer yet but hope this gets us closer
ok i worked on this one for a while and i have lots of info on what i did, your running vista so i dont know if this will help you, but maybe tere is enough common things that there might be a singular issue.
running xp home sp2
all in one printer and easy share camera
problem occurred after installing the latest version of the easy share program got a really long error message and it then asked if i wanted to go to the kodak site for the answer to the problem, so i did. it didnt have an exact match to the error code it gave but offered suggestions anyway. long story short tried to upgrade to newer version several time and evertime it errored out with the same code i downloaded the easyshare cleaner on their site and used it, it said it could not find a file i cant remember the file name but it was not located on the hard drive i had to put in the all in one printer disk to find it (under the scanner folder) the cleaner would not work without this file, which didnt make sense, since it was just supposed to remove the files left over after you uninstall it, but any way i got it uninstalled and successfully used the cleaner utility and tried again to install the new version same issues over and over again i then downloaded a registry cleaner and and i did sfc /scannow uninstaled it cleaned it with their easy share cleaner ran the registry cleaner it found a ton of kodak stuff still installed in the registry did all that then tried to install the origional program that came with the printer...same error. so i got into the nitty gritty of the error report it kept wanting to send when i was trying to install it. it kept referring to the same memory address...hmmm ok pulled out the memory (256 meg stick, hp win xp home sp2 with a intell celleron) and those that know that configuration runs slow.....real slow, and it shouldnt have ever been sold with that low of ram, or imho that model processor.(celleron should be burried with winme) moving on changed the ram and went to 512, the origional error stopped occuring and the program fuly installed i wa so happy when if finished i thought my trouble were over, it completed rebooted and when i clicked on it, it opened a window and said it need to upgrade the catalogs... ok i clicked ok and then i got the error (0,5006,0) do you want to repair, i said yes and it did its thing i restarted it and same thing so this time i said no and went to the install program ran it and chose repair from there, same thing. ok here is what i did next
uninstalled
ran easyshare cleaner
erased the kodac folders in program files, and in common files
start, run,prefetch. deleted everything in there, lots of kodak stuff.
ran the registry tuner cleaned all the kodak stuff out
sfc /scannow
and once again tried to install the origional software.
need to update catalog
error (0,5006,0) do you want to reapir or reinstall the software......
i spent way too much time on this one, its a friends computer, and he would like to have his eqipment working again.
now some points of note
the printer is not recognized, period
i can plug anything into the usb port and windows will see it and install or try to install the device, the printer however, it dosent even see as having been plugged in. the icon in printer settings show the printer there and ready to print, but when you try to print a test page it sits there and eventually errors out saying that no printer deviece is connected...
so now i am wondering if the printer is bad, and the (0,5006,0) error is the computer trying to communicate with the printer. so i guess my question for you is when you plug and unplug your printer does windows do anything?? is your printer bad. and if it is i wonder if the new software can break the printer under certain conditions, at least its communication with the computer , i tried a new cord and i printed a test page from the printer itself, the test page worked fine but the new cable made no diffrence. so i hope this helps, i think i am going to xerox my friends hard drive and then do a system restore on the origional copy and see if through all my efforts i missed some small peice of kodak software. but i doubt it will work so ill at least have a back up, then if it dosent work ill have him take back the printer, he's only had it for a month. hope this helps sorry for the misspells and bad grammar punctuation...ect...
lewcos's Avatar
lewcos lewcos is offline
Junior Member with 1 posts.
 
Join Date: Aug 2008
Experience: Intermediate
09-Aug-2008, 07:17 PM #8
If you still need it, I got this from the Easyshare support site at www.kodak.com:


Question : While starting EASYSHARE Software, I received a "EasyShare is unable to run. Please run Setup and choose repair to fix the application" error message. What does this mean and how do I fix it? Answer : This message indicates that you must rebuild your picture catalog. Your pictures will not be deleted during the procedure, but any information that you added to the pictures, such as captions, will be deleted.
IMPORTANT: Print this page before continuing.
To rebuild the picture catalog, do Parts A and B below:
Part A
  1. Right-click the KODAK EASYSHARE Software icon on your desktop, and select Properties.
  2. Select the Compatibility tab.
  3. Clear the check box for "Run this program in compatibility mode for," and then clear all the Display settings check boxes.
  4. Click OK.
  5. Right-click the Kodak icon in the system tray, and select Shut Down KODAK EASYSHARE Software.
  6. Select C: > Program Files > Kodak > KODAK EASYSHARE Software > bin.
  7. Right-click the Catalog folder, and select Rename.
  8. Change the folder name to OldCatalog1, and close the window.<LI style="LIST-STYLE-TYPE: none">NOTE: If you cannot rename the folder, go to part B.
  9. Select Start > Run.
  10. In the Run dialog box, type %temp%, and click OK.
  11. Double-click the Retain folder.
  12. Double-click the bin folder.
  13. Right-click the Catalog folder, and select Rename.
  14. Change the folder name to OldCatalog2, and close the window.
  15. Delete the backup catalog files ESBK.mb and ESBK.mbb:.
    1. Select Start > Search > All files and folders.
    2. In the All or part of the file name box, type ESBK, and click Search.
    3. Delete the two found files (ESBK.mb and ESBK.mbb).
    4. Click Yes to send to the Recycle Bin.
    5. Close the Search Results window.
Part B
Windows XP Professional operating system Windows XP Home Edition operating system
  1. Select C: > Program Files > Kodak > KODAK EASYSHARE Software > bin.
  2. Right-click the Catalog folder, and select Properties.
  3. Select the Security tab.
  4. Under Full control, verify that Allow is checked for the Administrators group, and click OK.
  5. Start EASYSHARE Software.
  1. Select Start > Shut Down.
  2. Select Restart, and click OK.
  3. When “Please select the operating system to start” appears, press F8.
  4. Use the arrow keys to select Safe Mode, and press Enter.
  5. Select C: > Program Files > Kodak > KODAK EASYSHARE Software > bin.
  6. Right-click the Catalog folder, and select Properties.
  7. Select the Security tab.
  8. Under Full control, verify that Allow is checked for the Administrators group, and click OK.
  9. Restart the computer.
  10. Start EASYSHARE Software.
Id: bdl_essw_0249 Date Created: Monday, November 19, 2007 Modified Date: Monday, November 19, 2007 Language : English Best Bet: No
Worked for me.

Good luck.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑