Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Digital Photography & Imaging Digital Photography & Imaging
Search Search
Search for:
Tech Support Guy > > >

Solved: IP3000 won't print...


(!)

Tadtheo's Avatar
Tadtheo Tadtheo is offline
Computer Specs
Member with 137 posts.
THREAD STARTER
 
Join Date: Oct 2007
Location: Brisbane, Australia
Experience: Advanced
11-Feb-2009, 11:15 PM #1
Thumbs down Solved: IP3000 won't print...
Hi,
My Canon Pixma IP3000 won't print correctly, it'll spit the paper out but with nothing on the page. I have done several cleans and 1 or 2 deep cleans but to no avail. When I do a nozzle check nothing appears on the page. The colour cartidges are not used, so are empty but I need the black to work. The black ink is new and I have been using generic inks for the life of the printer and this has never been a problem before.

Any Ideas?
Thanks.
telecom69's Avatar
Computer Specs
Gone but never forgotten with 9,807 posts.
 
Join Date: Oct 2001
Location: West Midlands of England
Experience: Intermediate
12-Feb-2009, 12:11 AM #2
I think you might find that you need all cartridges to have ink in them for the printer to work irrespective of whether you are using them or not,ie if the colours are empty,the printer wont work with just the black alone .....
Tadtheo's Avatar
Tadtheo Tadtheo is offline
Computer Specs
Member with 137 posts.
THREAD STARTER
 
Join Date: Oct 2007
Location: Brisbane, Australia
Experience: Advanced
12-Feb-2009, 12:31 AM #3
No, the colour has been empty for months, and it has worked fine before, thanks though
DerekC's Avatar
DerekC has a Photo Album
Computer Specs
Member with 1,704 posts.
 
Join Date: Jan 2005
Location: MN, USA
Experience: Intermediate
12-Feb-2009, 06:54 AM #4
I mean no offense to your intelligence by my question, but did you remember to remove the tape from the cartridge?
Tadtheo's Avatar
Tadtheo Tadtheo is offline
Computer Specs
Member with 137 posts.
THREAD STARTER
 
Join Date: Oct 2007
Location: Brisbane, Australia
Experience: Advanced
12-Feb-2009, 05:44 PM #5
Yes I have, no offence taken
Tadtheo's Avatar
Tadtheo Tadtheo is offline
Computer Specs
Member with 137 posts.
THREAD STARTER
 
Join Date: Oct 2007
Location: Brisbane, Australia
Experience: Advanced
17-Feb-2009, 02:36 AM #6
Fixed it, I went out and bought a genuine cartridge and that fixed it, odd since it worked fine before... Thanks guys
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
canon, ink, ip3000, paper, printer

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑