Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Ford Focus rear parking sensor problems


(!)

ruttstar's Avatar
ruttstar ruttstar is offline
Member with 1 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
15-Feb-2012, 04:57 AM #1
Ford Focus rear parking sensor problems
I have a Ford Focus Ebony 2003 and my rear parking sensors have stopped working. I have had a radio (a Ford 6000 CD one) fitted recently. All the sensors are clicking when put in reverse but there is no sound. Could the radio be the problem? Where does the beep come from? Thank you.
TomBailey's Avatar
TomBailey TomBailey is offline
Computer Specs
Member with 40 posts.
 
Join Date: Feb 2012
Experience: Intermediate
19-Feb-2012, 04:09 PM #2
The sound is usual from a dedicated beeper, and its possible that the new CD system messed up the Multiplexing system, re-install the old CD system or try with no CD system connected, this would tell you if that's the problem
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2