Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Do It Yourself (Not Computer-Related) Do It Yourself (Not Computer-Related)
Search Search
Search for:
Tech Support Guy > > >

Sony Bravia picture cut off


(!)

Dreddnaut's Avatar
Dreddnaut Dreddnaut is offline
Member with 107 posts.
THREAD STARTER
 
Join Date: Feb 2005
Location: Waterville, ME, USA
Experience: Intermediate
18-Sep-2012, 10:40 PM #1
Sony Bravia picture cut off
I have a Sony Bravia LCD television. Here is my problem...when viewing HD channels, regardless of viewing in "normal", "full", "zoom" or "wide zoom", the picture is cut off on the left and right. For example, when channels show their logo on the bottom right of the screen, they are always cut off on my display. SD channels show the entire picture. My daughter did something with the remote but cannot recall what she did, so I cannot recreate it to fix it. It seems like it should be simple but I can't find anything on any menu selection. I've had a few friends try and they can't figure it out. I am tempted to try a factory reset but not sure if I should. If I should, I don't know how to do it. Any help would be appreciated. Thank you.
Henerz's Avatar
Henerz Henerz is offline
Member with 13 posts.
 
Join Date: May 2007
Experience: Intermediate
19-Sep-2012, 12:57 PM #2
If it worked until recently, factory restore would be the way I'd go. If it's like my Bravia (newish but a model from a year ago) press home and go Settings>System Settings>General Settings>Factory Restore.
Dreddnaut's Avatar
Dreddnaut Dreddnaut is offline
Member with 107 posts.
THREAD STARTER
 
Join Date: Feb 2005
Location: Waterville, ME, USA
Experience: Intermediate
19-Sep-2012, 11:16 PM #3
I did the factory reset. It didn't work.
Dreddnaut's Avatar
Dreddnaut Dreddnaut is offline
Member with 107 posts.
THREAD STARTER
 
Join Date: Feb 2005
Location: Waterville, ME, USA
Experience: Intermediate
20-Sep-2012, 02:49 PM #4
Is it possible it's a setting on my cable box? I'm not thinking it is but, at this point, I'm willing to try pretty much anything. Is it maybe the resolution settings within the TV itself?
Henerz's Avatar
Henerz Henerz is offline
Member with 13 posts.
 
Join Date: May 2007
Experience: Intermediate
25-Sep-2012, 11:03 AM #5
It's entirely possible. Doesn't that remote that might've caused the problem control the HD box too?...Perhaps a factory restore is in order there.
Dreddnaut's Avatar
Dreddnaut Dreddnaut is offline
Member with 107 posts.
THREAD STARTER
 
Join Date: Feb 2005
Location: Waterville, ME, USA
Experience: Intermediate
26-Sep-2012, 12:00 AM #6
I have the Sony remote and the cable box remote. I've checked all of the options on the box, I'll try a restore on that.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑