Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Do It Yourself (Not Computer-Related) Do It Yourself (Not Computer-Related)
Search Search
Search for:
Tech Support Guy > > >

2003 Ford Focus questions


(!)

princesstacey's Avatar
princesstacey princesstacey is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jul 2007
Experience: Beginner
25-Jul-2007, 04:47 AM #1
Question 2003 Ford Focus questions
Does anyone know where the low side air conditioner charging fitting is located on a 2003 Ford Focus?
And.. any ideas what could be causing my car to overheat when idle? The thermostat is apparently fine, the fluids are ok, but it overheats when I am stopped for more than a few secs or when driving at a consistent low speed. Used to be that if I turned on the heater it would cool down. Now I need to actually increase speed without stopping for it to cool down.
Any help would be appreciated!
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
25-Jul-2007, 02:38 PM #2
How many miles? Is this only with the A/C running, or anytime?

The water pump could have eaten some of the impeller and not be providing proper cooling at low speeds. There could also be a blockage in the cooling system. Finally, the hoses could be old and collapsing to restrict the coolant flow. Have you ever had the cooling system flushed? Does this car have an electric fan or a belt driven fan? Could the belt be loose and not giving sufficient airflow at low speeds?
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
princesstacey's Avatar
princesstacey princesstacey is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jul 2007
Experience: Beginner
25-Jul-2007, 04:43 PM #3
Thanks for your insight! The hoses are in good condition. Not sure what kind of drive the fans have, but an aquaintence told me to check the cooling fan fuse/relay so I will be doing that today. If the fuse is not burnt then I will take your advice and have the system flushed.No, I've never had it done before - honestly, I haven't had the car professionally serviced, just by friends that are able to keep my car running due to an issue I have w/ Ford and their unwillingness to admit that certain parts of the focus are defective ( ignition lock/tumblers lock unable to turn key, etc.)and since they won't (already asked) service my car without fixing the ignition- @$380 ( can't buy the part at auto parts store- have to go through dealer service?), I do what I can myself and luckily so far have had help with what I can't. It's the principle of the matter. However that doesn't mean much if my car totally dies on me, right?
Anyway, is flushing the cooling system something that can be done easily, or do I have to give in and go to Ford?
Thanks again!
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
26-Jul-2007, 02:10 PM #4
The 2003 Ford Focus does use electric fans. Do you ever see the fans running?

Flushing the cooling system is something that can be done at home. It's best to mount a flushing fixture in one of the hoses to do the best job. It's also a procedure that any mechanic can do easily.

There is lots of information on the Internet about the design issues with the ignition switch, and apparently there is a class action lawsuit in CA. Also, a suggestion is made that a locksmith may be able to fix it cheaper than Ford. http://www.fordproblems.com/Focus/ke...ignition.shtml

Finally, here's a place that claims to have ignition switches for the Focus pretty cheap: http://www.car-stuff.com/cs_auto/mmp...gnition+Switch
rameam's Avatar
rameam rameam is offline
Member with 435 posts.
 
Join Date: Mar 2003
28-Jul-2007, 06:12 PM #5
It does sound like the fan is not running. It should run constantly when the A/C is on, otherwise only when temp reaches a certain level. Had a Chrysler mini van that unbeknown to me had a broken clip on the cooling fan connector. It came loose and before I could get to a service station, the motor fried. So make sure the fan is running.
kiwiguy's Avatar
Member with 17,584 posts.
 
Join Date: Aug 2003
Location: New Zealand
28-Jul-2007, 07:03 PM #6
Perhaps this thread should be read in conjunction with the other one
http://forums.techguy.org/do-yoursel...ake-light.html

It's possible that power to essential accessories bus has been lost, which may include both the brake lights and the cooling fans supply.

From reading the posts, it suggests a multimeter may not be in use, or the brake light switch would not have shown as faulty (other thread).
bonzobob999's Avatar
Computer Specs
Member with 2,544 posts.
 
Join Date: Nov 2004
Location: Out of the Smoke
Experience: More than some. Less than others
29-Jul-2007, 01:17 PM #7
Ive had a couple of Focus.......even on Idle the fan should kick in, if not then you could test the feed to the fan with a circuit tester if you get a reading after a while then you know its the fan.

As for the Air con..........http://www.focushacks.com/index.php?modid=85 this is a useful site anyway.
CAROLINA JOE's Avatar
CAROLINA JOE CAROLINA JOE is offline
Member with 136 posts.
 
Join Date: Sep 2006
Experience: Beginner
29-Jul-2007, 05:33 PM #8
The cooling fan on most ford products are controlled by 2 ways. 1 Engine temp, 2. Pressure control switch that is located on the evaporator or dryer. The low side of the system is located by a "Blue" cap.(Big line) High side is "Red"(Small line). As a general rule the high side is the small line and should be hot while running. The low side will or should be cold. If both are Hot you have a dryer or compressor problem. You can test the switch by unpluging it and put a jump wire between the two connectors inside the plug. Even though the A/C works, the sincor for the fan might not. When you Jump the plug, the compressor should kick on as well as the fan. If the A/C runs and the fan motor wont, Its more common for the fan motor to go out than the switch. New fan motor is about 50.00 at any discount auto part store.If your A/C isnt working and you cant afford to get it repaired, you can run the fan by direct wire to the fan motor(after testing switch) This process is just good ole southern back yard fix-er-up (Not recommended..lol) but will work if motor is good.
As for the ignition, You might ask a locksmith for a shot of graphite. Or you can get it at most hardware stores. Never use oil in ignition or door lock.(Auto). Oil will cause grunge to build up and cause further problems. Hope this helps, Joe
thefonz's Avatar
thefonz thefonz is offline
Computer Specs
Member with 60 posts.
 
Join Date: Aug 2007
Experience: Computer Illiterate
26-Aug-2007, 12:15 PM #9
Quote:
Originally Posted by CAROLINA JOE
The cooling fan on most ford products are controlled by 2 ways. 1 Engine temp, 2. Pressure control switch that is located on the evaporator or dryer. The low side of the system is located by a "Blue" cap.(Big line) High side is "Red"(Small line). As a general rule the high side is the small line and should be hot while running. The low side will or should be cold. If both are Hot you have a dryer or compressor problem. You can test the switch by unpluging it and put a jump wire between the two connectors inside the plug. Even though the A/C works, the sincor for the fan might not. When you Jump the plug, the compressor should kick on as well as the fan. If the A/C runs and the fan motor wont, Its more common for the fan motor to go out than the switch. New fan motor is about 50.00 at any discount auto part store.If your A/C isnt working and you cant afford to get it repaired, you can run the fan by direct wire to the fan motor(after testing switch) This process is just good ole southern back yard fix-er-up (Not recommended..lol) but will work if motor is good.
As for the ignition, You might ask a locksmith for a shot of graphite. Or you can get it at most hardware stores. Never use oil in ignition or door lock.(Auto). Oil will cause grunge to build up and cause further problems. Hope this helps, Joe
Hey there carolina joe, first post here, but I have to disagree with you on the graphite. Do not use it!!! These locks come from the factory with a thick grease and the mix with graphite is just more trouble.
And to the op, most times the locksmith will be cheaper. If they can't give you a quote over the phone, (even if it is a high and low range) call someone else. The lock cylinder is relatively cheap, the high cost is in R&R of the lock cylinder.
CAROLINA JOE's Avatar
CAROLINA JOE CAROLINA JOE is offline
Member with 136 posts.
 
Join Date: Sep 2006
Experience: Beginner
26-Aug-2007, 02:28 PM #10
Welcome to the forum. The ignition switches I have worked didn't have grease in the tumblers them selves. There is grease in the body of the switch but never seen any in the tumblers before. Thanks for the info.
thefonz's Avatar
thefonz thefonz is offline
Computer Specs
Member with 60 posts.
 
Join Date: Aug 2007
Experience: Computer Illiterate
26-Aug-2007, 09:40 PM #11
Thanks for the welcome. This is a pretty cool site.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
27-Aug-2007, 10:20 AM #12
I'd be somewhat surprised to see grease in the tumblers, since the wimpy springs used in the lock would have problems in that case. I've had lots of locks apart, including several automotive ignition locks, and I've never seen any grease in the tumblers, not would I expect to find any there.
thefonz's Avatar
thefonz thefonz is offline
Computer Specs
Member with 60 posts.
 
Join Date: Aug 2007
Experience: Computer Illiterate
27-Aug-2007, 08:06 PM #13
Well most of them do have grease in them. Go buy a service kit from the dealer and see if they dont have a packet of white grease that comes with the kit. I am a locksmith and we have serviced hundreds and hundreds of locks over the years. And yes the grease does give problems.
rameam's Avatar
rameam rameam is offline
Member with 435 posts.
 
Join Date: Mar 2003
27-Aug-2007, 08:44 PM #14
If the grease is in there, why doesn't it get on the key. I've never seen any on mine.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
27-Aug-2007, 08:52 PM #15
Personally, I think it's hogwash, but I'm going to ask a local locksmith about it. I've rekeyed a large number of locks for my wife (real estate sales), and I never saw a bit of grease in any of the lock cylinders. I've also had a few car tumblers apart, and I never saw grease in those either. If you see how a pin tumbler lock works, you would realize that grease in the tumblers would be a serious problem. The springs that move the tumblers do not have the strength to anything but a very free sliding set of pins. http://en.wikipedia.org/wiki/Pin_tumbler_lock
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑