Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Earlier Versions of Windows Earlier Versions of Windows
Search Search
Search for:
Tech Support Guy > > >

[Resolved] Volume Control keeps muting itself


(!)

marie500's Avatar
marie500 marie500 is offline
Senior Member with 829 posts.
THREAD STARTER
 
Join Date: May 2002
28-Oct-2002, 12:08 AM #1
Volume Control keeps muting itself
I lost sound today, I already knew I had the current driver for my sound card (AWE64) so I went into the sound control panel (by double-clicking the sound icon in the tray) and found "Mute" checked under a few things. I unchecked everything and got the sound back again.

(This morning my husband visited a site that gave us the JS Exploit virus but it was quarantined & deleted, so I don't know if there's any connection but thought you should know this.)

I had to do three reboots today (not unusual at all for this computer) and following each reboot, there would be no sound again. Going into the sound control panel showed a few things re-checked again. I'd uncheck them, things would be fine. Then a reboot, things not fine. As long as I don't reboot I'm okay. These items are muting themselves after I uncheck them and I don't see way way to "save settings". Is there someplace else I should go to control this and if not, what can I do to keep my sound?

I have Windows 98SE.
Rollin' Rog's Avatar
Computer Specs
Member with 45,855 posts.
 
Join Date: Dec 2000
Location: North of Hollywoodland
Experience: I know when to fold em'
28-Oct-2002, 01:22 AM #2
Possibly a nosavesettings entry has been placed in the registry. You could try running regedit and using the Edit>Find tool to scan.

But the easiest fix might simply be to roll back a couple of days registries with a scanreg /restore from DOS. Be sure to pick one that predates the JS. Exception exploit.

By the way, there is supposed to be an MS Security patch to prevent that, have you installed it?

http://www.symantec.com/avcenter/ven...n.exploit.html
marie500's Avatar
marie500 marie500 is offline
Senior Member with 829 posts.
THREAD STARTER
 
Join Date: May 2002
28-Oct-2002, 03:26 AM #3
Thanks, I'll do that restore.
I did see the patch (today) but didn't install it, because from what I read, I think it doesn't apply to my IE Build (3805). That is, if I'm understanding things correctly. They said Builds 3317 or earlier are the affected ones. So it didn't seem like there was anything for me to download, am I right?
(I followed their instructions on how to determine my Build, I don't want to sound like I actually know anything, when I don't.)
Rollin' Rog's Avatar
Computer Specs
Member with 45,855 posts.
 
Join Date: Dec 2000
Location: North of Hollywoodland
Experience: I know when to fold em'
28-Oct-2002, 11:28 AM #4
Yes, running the command jview from a DOS prompt will tell you the build version. However it might be well to check the Windows Update site as there is yet another vulnerablity that affects even the later versions:

http://www.microsoft.com/technet/tre...n/ms02-052.asp
marie500's Avatar
marie500 marie500 is offline
Senior Member with 829 posts.
THREAD STARTER
 
Join Date: May 2002
28-Oct-2002, 02:55 PM #5
I looked at my installation history for MS updates and it turns out I installed that one on September 20. Maybe that's why it was so easy for Norton to quarantine and delete it? Or should it not have been able to get through at all?

Before I did the restore, I rebooted a few times and for some reason, the sound came on fine, not muting itself. I did the restore anyway, not trusting it. I just opened the sound control panel and although the sound is fine, I see that it has put check marks under the previously-unchecked PC Speaker Balance, Line-In Balance, and Microphone Balance. I know some of those should be muted anyway (don't know which ones) and even though some things are checked, the sound works. It works now, anyway. Did it automatically put check marks on Mute for the things that SHOULD be muted, even if I don't know it? I guess things are okay now, just don't understand this re-checking the Mute box and if it will continue to be a problem.
Rollin' Rog's Avatar
Computer Specs
Member with 45,855 posts.
 
Join Date: Dec 2000
Location: North of Hollywoodland
Experience: I know when to fold em'
28-Oct-2002, 09:05 PM #6
Well, I would expect the checkmarks to remain the same from one boot to another. If you are using any User Profiles, perhaps there is some problem there. I know certain media players such as Winamp will over ride Windows settings, particularly if you are playing music CD's.

On my system the only two I have muted are the microphone and line in channels on the mixer settings.


As for the Security patches, I would have expected that the Js.exception exploit would have been prevented from executing, but not necesarily from being found on the system.
marie500's Avatar
marie500 marie500 is offline
Senior Member with 829 posts.
THREAD STARTER
 
Join Date: May 2002
29-Oct-2002, 12:43 PM #7
About the User Profiles - I was on my husband's screen when I first unchecked the changed sound volume settings, then later came on my screen to find them re-checked and no sound, so you're right about that. I was on my screen when I did the reboots to find them re-checked, though. But now it seems okay. Thanks for all the info and help.
Rollin' Rog's Avatar
Computer Specs
Member with 45,855 posts.
 
Join Date: Dec 2000
Location: North of Hollywoodland
Experience: I know when to fold em'
29-Oct-2002, 12:51 PM #8
You're most welcome, glad to hear it's no longer a problem.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2