Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Earlier Versions of Windows Earlier Versions of Windows
Search Search
Search for:
Tech Support Guy > > >

Can't use Internet Explorer on Windows 2000


(!)

JL2008's Avatar
JL2008 JL2008 is offline
Member with 14 posts.
THREAD STARTER
 
Join Date: Mar 2009
Experience: Computer Illiterate
22-Jun-2012, 10:37 PM #1
Can't use Internet Explorer on Windows 2000
Hi,
I have a PC at work with Windows 2000. I cant use Internet Explorer Mozilla or Firefox. I went to Network Connections and it says connected. I ran IPconfig/all and the IP address is 0.0.0.0. The error I get in IE is can't find server or dns error. I was able to use IE by creating a dialup connection for a couple minutes only. I ran nesth,interface reset all, routing reset all,routing,dump,bye & exit. I ran IPconfig & there was a valid address but still coulnd't use IE. After a while, the IP address went back to to 0.0.0.0. I tried to Ping another PC(I can use IE on this one) and I got an error about host not recognized. I already went to IPsec & TCP/IP filtering. I went to regedt32 ad checked HKey_local_machine\system\controlset001\services\dhcp. TCP/IP is set to automaticall detect IP adress. The DHCP client services is set to automatic. Device Manager says that adapter is working. The adapter is Intel Pro/100 VM. I tried to update the driver. Windows said that it found an driver that was more compatible to the adapter. I tried to install the driver but then it asked me to specify a location. I dont have CD or floppy drive with Windows 2000. Under Network adapters in Device Manager: There are 3 items that have an x. One is Wan Miniport (IPX) #2. And the other 2 is for Wireless. Also I have yahoo and google toolbar for IE. I ran Malwarebytes before I left. When I go to work I will see if the PC found anything. Also this PC doesnt have any Anti virus software. Any ideas?
ekim68's Avatar
ekim68   (Mike) ekim68 is offline
Member with 44,779 posts.
 
Join Date: Jul 2003
Location: Eugene, Oregon
25-Jun-2012, 12:51 AM #2
Do you have SP4 for Win2k? That fixes the DHCP thing, otherwise assign the IP manually..
JL2008's Avatar
JL2008 JL2008 is offline
Member with 14 posts.
THREAD STARTER
 
Join Date: Mar 2009
Experience: Computer Illiterate
25-Jun-2012, 08:34 PM #3
I think I have SP3. I have check when I go back to work. But things got worse when I went to work today. There is no TCP/IP installed the PC. I went to the connection that I wanted and clicked on Properties. There is no Install option in the General tab. I already tried to run netsh int ip reset resetlog.txt but got an error. Someone might of deleted TCP/IP. I tried to do a System Restore by going to Start>Programs>Accessories>System Tools>Backup. There was no "System State" option there. Any ideas?
ekim68's Avatar
ekim68   (Mike) ekim68 is offline
Member with 44,779 posts.
 
Join Date: Jul 2003
Location: Eugene, Oregon
26-Jun-2012, 03:25 PM #4
It looks like Microsoft is still allowing SP4 to be installed...Go here and download it to another machine and transfer it to your machine and run the setup...
JL2008's Avatar
JL2008 JL2008 is offline
Member with 14 posts.
THREAD STARTER
 
Join Date: Mar 2009
Experience: Computer Illiterate
26-Jun-2012, 08:14 PM #5
Thanks
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑