Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Earlier Versions of Windows Earlier Versions of Windows
Search Search
Search for:
Tech Support Guy > > >

Only loading half of the page


(!)

Chaos Queen's Avatar
Chaos Queen Chaos Queen is offline Chaos Queen has a Profile Picture
Computer Specs
Member with 480 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Candyland
Experience: Intermediate
05-Nov-2003, 04:15 PM #1
Only loading half of the page
I have Windows 98SE and IE6.

I have been getting pages that only load about half the page(or less).

What can I do to fix this?

TIA!
Filewasp's Avatar
Filewasp Filewasp is offline Filewasp has a Profile Picture
Computer Specs
Senior Member with 664 posts.
 
Join Date: Sep 2003
Location: Everett,WA
Experience: Intermediate
05-Nov-2003, 05:18 PM #2
Did you go into control panel/ add remove/ highlight Microsoft Internet Explorer 6/ click Add Remove/ choose repair. Let someone elso comment on my suggestion first (although it wouldn't hurt a thing to repair it even if that is not the prob.)
Chaos Queen's Avatar
Chaos Queen Chaos Queen is offline Chaos Queen has a Profile Picture
Computer Specs
Member with 480 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Candyland
Experience: Intermediate
05-Nov-2003, 10:40 PM #3
Ok, I did the repair and it still won't load certain pages. Any other suggestions?
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 58,393 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
05-Nov-2003, 11:01 PM #4
C_Q:

In Internet Explorer, click View - Text Size - (select a smaller size). See if that helps in displaying more of the webpage.

What resolution are you using? A low resolution, such as 640 X 480 or 800 X 600, may display only a portion of a webpage and require you to use the slider bars to view the rest of it.


Frank's Windows 95/98 Tips (Also a Windows XP user)
Chaos Queen's Avatar
Chaos Queen Chaos Queen is offline Chaos Queen has a Profile Picture
Computer Specs
Member with 480 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Candyland
Experience: Intermediate
05-Nov-2003, 11:13 PM #5
I have a small sized font. I'm using 640X480 but I there isn't anything to slide with since the page doesn't load all the way.
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 58,393 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
06-Nov-2003, 09:43 AM #6
The display properties window is completely loading. You just can't see the slider because the window is blown up too large and you can't move it high enough. There's a way around that, but I can't recall off-hand.

Frank's Windows 95/98 Tips (Also a Windows XP user)
Chaos Queen's Avatar
Chaos Queen Chaos Queen is offline Chaos Queen has a Profile Picture
Computer Specs
Member with 480 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Candyland
Experience: Intermediate
06-Nov-2003, 05:49 PM #7
I changed my settings from 800X640 to 1048X?(or something close to those numbers) and tried the page I'm trying to get(at one certain message board) and it's still not working. Could it be something with that certain message board?
pyritechips's Avatar
pyritechips   (Jim) pyritechips is offline
pyritechips has a Photo Album
Computer Specs
Member with 26,330 posts.
 
Join Date: Jun 2002
Experience: Intermediate
06-Nov-2003, 06:46 PM #8
Hi again Choas:
Have you tried different webpages? Is this TSG page displaying ok? Is it several pages or only one particular page that won't display properly?
Filewasp's Avatar
Filewasp Filewasp is offline Filewasp has a Profile Picture
Computer Specs
Senior Member with 664 posts.
 
Join Date: Sep 2003
Location: Everett,WA
Experience: Intermediate
06-Nov-2003, 07:16 PM #9
I tried to recreat your problem on my system and it had the appearence you were describing. I went to the desktop/right click/properties/settings/ moved the setting to less (from my normal setting of 1024 x 768) then I clicked apply. The screen way way too big and I was forced to move it to the left to get at the exit button. I then went back to desktop/right click/properties/settings and reset it to 1024 x 768 hit apply and rebooted. That corrected all back to where I was originally. The only left over effect is you have to move all your desktop icon around where they were before. Hope this helps
Chaos Queen's Avatar
Chaos Queen Chaos Queen is offline Chaos Queen has a Profile Picture
Computer Specs
Member with 480 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Candyland
Experience: Intermediate
06-Nov-2003, 08:58 PM #10
Quote:
Originally posted by pyritechips:
Hi again Choas:
Have you tried different webpages? Is this TSG page displaying ok? Is it several pages or only one particular page that won't display properly?
Yes, It's actually one "set" of message boards.
pyritechips's Avatar
pyritechips   (Jim) pyritechips is offline
pyritechips has a Photo Album
Computer Specs
Member with 26,330 posts.
 
Join Date: Jun 2002
Experience: Intermediate
06-Nov-2003, 09:50 PM #11
Then can you contact them and ask them if they are having a problem? It wouldn't be productive to fix something on your computer that isn't broke.
Chaos Queen's Avatar
Chaos Queen Chaos Queen is offline Chaos Queen has a Profile Picture
Computer Specs
Member with 480 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Candyland
Experience: Intermediate
06-Nov-2003, 10:02 PM #12
I would but I can't get into a forum to post a question(start new topic won't work for me there)LOL
pyritechips's Avatar
pyritechips   (Jim) pyritechips is offline
pyritechips has a Photo Album
Computer Specs
Member with 26,330 posts.
 
Join Date: Jun 2002
Experience: Intermediate
06-Nov-2003, 10:26 PM #13
Well, f*** that for a game of cowboys! as my friend used to say!

I thought maybe you had an email addy for them.

At least if it's just that site you can rest easy that nothing is wrong with your computer.
Chaos Queen's Avatar
Chaos Queen Chaos Queen is offline Chaos Queen has a Profile Picture
Computer Specs
Member with 480 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Candyland
Experience: Intermediate
06-Nov-2003, 11:24 PM #14
yes, that's true, but it's the site that I run

Oh well, that's ok! Maybe one day it'll be fixed

Thanks for your help!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑