Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Earlier Versions of Windows Earlier Versions of Windows
Search Search
Search for:
Tech Support Guy > > >

printer port ping


(!)

Emtronics's Avatar
Member with 2,984 posts.
THREAD STARTER
 
Join Date: Jan 2000
Location: Peoria, IL USA
Experience: Advanced
23-Apr-2000, 11:11 PM #1
I have a H/P 812C printer, 3 months old.
everytime I start up my system, as soon as I hit the power switch, the printer grabs a piece of paper and stops. Must hit the resume button and eject the paper, the printer is fine, even on a restart or even a shut down and back on...the printer is OK, only after system has been off at least overnight.
H/P says it is a passive device (duh) and therefore something must be sending the LPT1 port a "ping". Like MS, useless info..other people on their H/P forum have complained about the same problem...no answers given.
Any ideas? The printer performs flawlessly except for this bootup thing. What is funny, the printer will "jump" as soon as the tower is turned on and if the printer is off, will still draw the paper in like it's gonna print if it's turned on after Win98 starts. Tried different IEEE cables, and reinstalled the drivers...What is hitting that print port as soon as the machine is turned on?
By the way: 450 AMD K-6/2, Win98SE, 128 RAM, and InoculateIT antivirus in the boot off mode. Thanks..
Prismjohn's Avatar
Prismjohn Prismjohn is offline
Member with 68 posts.
 
Join Date: Apr 1999
Location: London UK
25-Apr-2000, 09:10 AM #2
Have a look in the BIOS settings and see if the Printer Port is set to ECP, SPP etc.
Try changing this setting to see if it helps.

Regards
JD
Emtronics's Avatar
Member with 2,984 posts.
THREAD STARTER
 
Join Date: Jan 2000
Location: Peoria, IL USA
Experience: Advanced
25-Apr-2000, 09:41 PM #3
Hello Prismjohn, and thank you for your suggestion. I have 3 settings in my BIOS for the printer port and have tried all three. I believe it is set to EPP. No difference. At first I thought it was the printer and was ready to box it up and try another one, but other people seem to have the same problem with the same printer. Darnest thing I have ever seen and while it's just a pain in the butt, I sure would like to know what is at fault. I still believe it's the drivers from H/P for that model but H/P insists that the device is passive. I am bugging the death out of H/P tech support and if I ever find out, I'll post...any other ideas?
jfpittman's Avatar
jfpittman jfpittman is offline
Junior Member with 8 posts.
 
Join Date: Apr 2000
27-Apr-2000, 08:42 AM #4
Just a thought on what you might try. Have you tried installing a similar windows driver for that printer? Some programs only work with windows drivers and the HP drivers sometimes cause conflicts. ABRA is one such program.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑